Reprise: no control center from lock

BreakingKayfabe

Well-known member
Sep 12, 2008
8,442
53
48
Visit site
I just downloaded the update and it hasn't happened since. Going to report back later if it comes back but it may actually be gone.


Sent from my 128gb iPhone 6+ using Tapatalk via Sprint Spark

I've already tested it and it happened twice in about 10 tries for me.
 

anon(4698833)

Banned
Sep 7, 2010
12,010
187
0
Visit site
I don't know why, and it really doesn't make a lot of sense to me...but lately, it's been happening A LOT. Like 1 in 5 times it will do it, and sometimes when it does it, it won't remedy by simply pressing the power/sleep button, and I'll have to do it a couple of times to get it to respond (or open the phone to do it). Weird, considering I haven't upgraded firmware yet, and just a couple of weeks ago it wasn't as common an occurrence.
 

robbrick

Well-known member
Dec 12, 2003
419
0
0
www.dimensiondvd.com
I don't know why, and it really doesn't make a lot of sense to me...but lately, it's been happening A LOT. Like 1 in 5 times it will do it, and sometimes when it does it, it won't remedy by simply pressing the power/sleep button, and I'll have to do it a couple of times to get it to respond (or open the phone to do it). Weird, considering I haven't upgraded firmware yet, and just a couple of weeks ago it wasn't as common an occurrence.

Glad I know I'm not the only one experiencing this from time to time. Seemed weird that CC wasn't opening all the time. But since the update it seems to work better. Also I have a Zagg glass on my screen.


Sent from my iPhone using Tapatalk
 

BreakingKayfabe

Well-known member
Sep 12, 2008
8,442
53
48
Visit site
I don't know why, and it really doesn't make a lot of sense to me...but lately, it's been happening A LOT. Like 1 in 5 times it will do it, and sometimes when it does it, it won't remedy by simply pressing the power/sleep button, and I'll have to do it a couple of times to get it to respond (or open the phone to do it). Weird, considering I haven't upgraded firmware yet, and just a couple of weeks ago it wasn't as common an occurrence.

This thread hexed you lol
 

TheFirm

Well-known member
Sep 12, 2014
137
0
0
Visit site
It came back, also when I play a podcast using pocket casts, what I'm playing no longer appears on the lock screen


Sent from my 128gb iPhone 6+ using Tapatalk via Sprint Spark
 

hatchettjack

Well-known member
Dec 15, 2014
191
0
0
Visit site
Control center opens every time I try it on my lock screen! I have mine set with a passcode and fingerprint!


Sent from my iPhone 6+ using Tapatalk
 

BreakingKayfabe

Well-known member
Sep 12, 2008
8,442
53
48
Visit site
A new annoyance with Control Center since iOS 8.1

When swiping up the CC from the home screen, it'll do a bounce, go into its hidden ways again, and with that you accidentally launch an app from the dock. Happens every so often, but of course when it seems you need it most.
 

zerog46

Well-known member
Oct 3, 2010
4,527
13
0
Visit site
A new annoyance with Control Center since iOS 8.1

When swiping up the CC from the home screen, it'll do a bounce, go into its hidden ways again, and with that you accidentally launch an app from the dock. Happens every so often, but of course when it seems you need it most.

Yup happens to me all the time. Usually opens up messages. For me that is I have it far right.
 
Last edited:

tikchowdhurry

Well-known member
Dec 3, 2013
173
0
0
Visit site
You got it. Same here.

Last time this issue was bounced around people were dismissing the issue as trivial and the people reporting it as whining about nothing.

With me the issue is literally CONSTANT, and makes me wanna choke someone out. And yesterday I had a serious
"W - T - FFFFFFF -already?" moment.

I said this HAS to be a joke already. How could apple NOT have fixed this by now? It's persisted through 3 iPhone and I think 4 software iterations.

IDK. really don't.
 

anon(4698833)

Banned
Sep 7, 2010
12,010
187
0
Visit site
You got it. Same here.

Last time this issue was bounced around people were dismissing the issue as trivial and the people reporting it as whining about nothing.

With me the issue is literally CONSTANT, and makes me wanna choke someone out. And yesterday I had a serious
"W - T - FFFFFFF -already?" moment.

I said this HAS to be a joke already. How could apple NOT have fixed this by now? It's persisted through 3 iPhone and I think 4 software iterations.

IDK. really don't.

Dramatic much? Is it annoying? Sure...is it the catastrophe you're describing? Hardly.

And this was not a consistently reported issue on the iPhone 5S or iOS 7, so I'm not exactly sure what you're harping on about in that regard.
 

Trending Posts

Members online

Forum statistics

Threads
260,780
Messages
1,768,288
Members
441,266
Latest member
AlanD