iPhone 4 and iPad "3" won't backup...

jstedman24

Member
Nov 24, 2012
7
0
0
Visit site
I'm having a problem with my iPad (version released in 3/12) and iPhone 4 backing up on iCloud. I'm also experiencing issues sending picture messages over the wifi. This problem only exists while I'm at home on my network. I've been able to do both with both devices when I'm on different (friend's) networks. On other threads I've seen people having the same issue with messages and the problem seems to be the Comcast equipment I'm using (their modem/router Arris gateway). I do have a spare router but can't figure out how to disable the wifi or bridge the gateway. I tried just plugging the router in and using it with the gateway still working. My devices connected, but no surprise, the problems still exists.
Any suggestions or help on how to fix this? Anyone else experiencing the same issues?
 

Peligro911

Well-known member
Jun 1, 2011
5,878
136
0
Visit site
Can you log into your Comcast router ?

Sometimes it's not called bridged mode it's Dmz modes and basically it passes the actual IP address from Comcast to your router and does not pass it threw the Comcast firewall

That firewall is what is causing your issue
 

jstedman24

Member
Nov 24, 2012
7
0
0
Visit site
I'm logged in now. The only thing I can see about the the firewall is the option to choose which security level I want it on. Right now it's set to "Maximum Security (High)" Then there's a low and medium option
 

Peligro911

Well-known member
Jun 1, 2011
5,878
136
0
Visit site
After reading up on google the setting you need is in advanced but requires a password of the day only Comcast knows .. So you have to call them
And tell the you want Bridged mode ..
Or buy your own modem from the store
People say can and say you have speed issues and you will get someone on the phone faster
 

jstedman24

Member
Nov 24, 2012
7
0
0
Visit site
Found DMZ. It gives me the option to enable or disable. Currently it's on disable. As I switch it to enable, it asks for a DMZ host. What do I type in there?
 

jstedman24

Member
Nov 24, 2012
7
0
0
Visit site
Tried calling them already. They told me to call the tech support which has a fee. I think I'm just running into the weekend crew, cause for some reason when I set it up I think I remember them asking me if I wanted wifi enabled or not. May have to wait till Monday
 

Trending Posts

Members online

Forum statistics

Threads
260,811
Messages
1,768,382
Members
441,268
Latest member
flickoo