Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. Thread AuthorThread Author   #1  
    MaxSnax's Avatar
    iPhone Nanite

    1 Posts

    Default Unable to start up Quickpwn.exe

    As the title says I'm unable to even start the jb process because Quickpwn doesn't even load up. Everytime I try, it tells me that "QuickPwn has encountered a problem and needs to close". Here is all the relevant info I can give you guys so hopefully someone can help me out.

    1) The phone has been restored and is running the 2.2 baseband and update. It's been setup as a new phone and not from a backup.

    2) I've tried unzipping the exe that comes in the zip file from quickpwn and then running THAT exe.

    3) I've tried running quickpwn on two different computers.

    4) My .NET framework is at 3.5 SP1.

    I'm outta ideas and I could really use some help with the jailbreak.

    FYI...my phone HAS been jailbroken before but I had to restore after an app caused my phone to go into the apple loading screen of death. So I have been able to run Quickpwn previously...just don't know why I can't anymore.

    Thanks in advance!

Posting Permissions