New messaging colour

Wotchered

Well-known member
Oct 29, 2013
3,130
86
48
Visit site
I have just updated to iOS 12, seems innocuous all in all, but I have just noticed that when sending a SMS the balloon colour has changed from a light vibrant green to a hideous dull, dark green. This did not need changing and is greatly for the worse, do you think that Apple is trying to tell us to think that people who use other systems than their own are dull boring and depressing ? I wonder if this can be altered. I have just noticed that the head bar on the iMore app has changed to the colour of rotten mustard ! Also, is it possible to de-clutter the increasingly irritating tool bar at the bottom of the Messages screen ?
 

Annie_M

Moderator
Mar 2, 2016
21,605
723
113
Visit site
Hmmm, I just checked and texted my cousin on her Android. The balloon color hasn't changed for me... it's the same as the same as the other balloons from texts to her last week!
 

Tartarus

Ambassador
Feb 20, 2014
17,442
20
38
Visit site
I have just updated to iOS 12, seems innocuous all in all, but I have just noticed that when sending a SMS the balloon colour has changed from a light vibrant green to a hideous dull, dark green. This did not need changing and is greatly for the worse, do you think that Apple is trying to tell us to think that people who use other systems than their own are dull boring and depressing ? I wonder if this can be altered. I have just noticed that the head bar on the iMore app has changed to the colour of rotten mustard ! Also, is it possible to de-clutter the increasingly irritating tool bar at the bottom of the Messages screen ?

The darker green in iMessage only happens when you have enabled reduce transparency in Settings > Accessibility.

To de clutter the apps in the app row in iMessage simply swipe to right, tap the More button and switch off any apps you won’t need.
 

Wotchered

Well-known member
Oct 29, 2013
3,130
86
48
Visit site
The darker green in iMessage only happens when you have enabled reduce transparency in Settings > Accessibility.

To de clutter the apps in the app row in iMessage simply swipe to right, tap the More button and switch off any apps you won’t need.

Thanks,I will try allowing transparency effects, it didn’t make any difference in iOS11 !
 

Wotchered

Well-known member
Oct 29, 2013
3,130
86
48
Visit site
The darker green in iMessage only happens when you have enabled reduce transparency in Settings > Accessibility.

To de clutter the apps in the app row in iMessage simply swipe to right, tap the More button and switch off any apps you won’t need.

Well the decluttering worked, the reduce transparency thing made not a blind bit of difference ! more suggestions please !
 

claireforth

New member
Oct 19, 2018
1
0
0
Visit site
This happened to me too. See if the increase contrast setting is on under accessibility settings. Switching that off returned my phone to the lighter colours.
 
Last edited:

Trending Posts

Members online

Forum statistics

Threads
259,624
Messages
1,763,808
Members
441,185
Latest member
JennyWashington