1. Bull's Avatar
    So I've downloaded Spire on my iP4. Up dated the URL in the Spire settings. Also downloaded the repository as requested to get the certificate that has been downloaded.

    Siri does come up when I hold home button and it does respond somewhat. However when I ask to dial a contact or speak to text. It always replies I am sorry I can handle your request right now try again later as something was wrong.

    Is it the server on the backside with the issue or did something go wrong on install?
    03-11-2012 02:25 PM
  2. Bull's Avatar
    i4Siri was the repo that I downloaded in Cydia then added the certificate from there.
    03-11-2012 02:43 PM
  3. Sofa King Fresh's Avatar
    I am having the same issue.
    03-12-2012 11:48 AM
  4. RedDevil#IM's Avatar
    This worked very well for me.http://www.iphonestuffs4u.com/how-to...without-proxy/


    ---
    I am here: http://tapatalk.com/map.php?yeosru
    Sent from my iPhone using Tapatalk
    wamadden4 likes this.
    03-12-2012 12:18 PM
  5. Sofa King Fresh's Avatar
    Thanks for that link. Worked for me!
    03-13-2012 08:23 AM
  6. wamadden4's Avatar
    I was able to install Spire but I cant say anything into it when I hold down the home button... Its not as if it is frozen, I can see the little animation on the silver circle when i press it but nothing happens... Any clue as to how I can fix this and use Spire?
    Last edited by wamadden4; 03-15-2012 at 03:02 AM.
    03-14-2012 09:35 PM
  7. wamadden4's Avatar
    Spire didnt work but SiriPort did... Loving Siri on my iPhone 4 now! It was easy!!! It took a while but it finally worked!!!
    03-15-2012 02:58 AM
LINK TO POST COPIED TO CLIPBOARD