1. ste7enm's Avatar
    Hi folks,

    I found a similar post but my question is a little different so I'm posting my own topic.

    I've had my 3GS since November now and Jailbroke it pretty much a week after getting it. (Used the Blackra1n method.)

    I'm experiencing an issue where if my device has been on for about 4 days or so without being resprung or turned off a certain section in the lower half of the screen (third line of applications) will become unresponsive to touch completely.

    It will fix itself as soon as I repring the device.

    I'm wondering if this is something that could be caused by the jailbreaking / winterboard stuff or if this might be an issue with the actual hardware in which case I will restore the device and bring it in to the Apple Store.

    Thanks for your help!

    (I tried searching forums / etc. to see if this was a common issue but couldn't find anything - maybe my search terms were off...)
    02-08-2010 05:08 PM
  2. LVCIFER's Avatar
    Common this is not. As a matter of fact, this is the first time that I have heard of an unresponsie screen in a particular area of the screen due specifically to not respringing.

    I unfortunately have no assisance for you, but I will tip my hat to you - I've never heard that one before.
    02-08-2010 05:18 PM
  3. big9erfan's Avatar
    Do you have SBSettings installed?

    Can you check how much free memory you have when this situation happens? I'm just curious if it's memory related.
    02-08-2010 05:39 PM
  4. ste7enm's Avatar
    I'll report the memory the next time it happens although it just happened this morning so it likely won't manifest again for another couple of days assuming nothing I do causes a respring.

    The odd thing is it is always consistently that row / area.

    Thanks for the attention to the post thus far.
    02-08-2010 06:36 PM
  5. dragonc12's Avatar
    i had this happen to me even BEFORE i jailbroke. I've found that with (some) smartphones, if you don't reboot after a while your phone will start to do strange things, including being unresponsive. because of my job i usually have my phone on 24/7. i pick a day out of the week (usually sunday) to just turn my phone off and let it just "chill" for a night. that way i don't run into many issues. sometimes a phone just needs to rest

    some people may have their phone on All the time and not run into issues. it just depends i guess...
    02-08-2010 09:53 PM
  6. ste7enm's Avatar
    Yeah, I know that these things can happen with smartphones that haven't been power cycled frequently enough - but I just was hoping that I'd get some insight into whether this might be a more significant issue that could develop into something worse since I've only had it for a few months.

    Edit: Or find out that this happens to every phone that uses Balckra1n and just isn't well documented. Ha.
    Last edited by ste7enm; 02-09-2010 at 07:54 AM. Reason: Adding sentence.
    02-08-2010 10:43 PM
  7. LozBlanko's Avatar
    I have had this problem every now and then since JB. Can't pinpoint the cause so far but suspect it may be ProSwitcher for some reason as it started around that install time. Do you have ProSwitcher installed? The problem usually affects mine around the middle two icons on the bottom two rows of the springboard (not including the dock row). A re-spring sorts it every time but just freeing memory or closing apps doesn't cure it.
    02-09-2010 01:56 PM
  8. matthew23's Avatar
    I have had this problem every now and then since JB. Can't pinpoint the cause so far but suspect it may be ProSwitcher for some reason as it started around that install time. Do you have ProSwitcher installed? The problem usually affects mine around the middle two icons on the bottom two rows of the springboard (not including the dock row). A re-spring sorts it every time but just freeing memory or closing apps doesn't cure it.
    This exact thing has happened a few times to me too. I do have proswitcher. i sually just reboot and everything is fine for awhile.
    02-09-2010 05:32 PM
  9. ste7enm's Avatar
    I don't use ProSwitcher and don't have it installed... But I'm glad two others are experiencing similar issues and it isn't localized to my device.
    02-09-2010 06:59 PM
  10. anthonok's Avatar
    i have had the same problem but only when i have bitesms installed. the unresponive area is where the volume indicator would pop up if you change your volume. i posted a similar thread over at xsellize.com and some other had the same issue and all assume it must be bitesms. no fix other than to respring or adjust the volume a few times and it works fine after. I hope this helps
    02-10-2010 12:15 AM
  11. ste7enm's Avatar
    I also have BiteSMS installed - so that's a common thread here. And to that point, I didn't have it installed as soon as I jailbroke and the unresponsive screen only started to happen a month or two after getting jailbreaking which may have been around when I installed...

    Thanks for the info. I wonder if this is a correctable bug for BiteSMS to investigate. Hm. Interesting. I also wonder if this would be corrected by purchasing the next version of BiteSMS as I have the older free one.

    Edit: I have version 4.4.1
    Last edited by ste7enm; 02-10-2010 at 04:18 PM. Reason: Added additional information.
    02-10-2010 04:16 PM
  12. sam1's Avatar
    do u recommend me purchasing the unlock and jailbreak software from sites like iphone.unlock.no ??? does it work ?
    02-11-2010 01:45 PM
  13. big9erfan's Avatar
    Do NOT purchase any jailbreak or unlock software. They are just charging you for what is already free on the internet.

    There are a number of tutorials on this site showing you how to jailbreak and unlock your iPhone.
    02-11-2010 02:08 PM
  14. ste7enm's Avatar
    do u recommend me purchasing the unlock and jailbreak software from sites like iphone.unlock.no ??? does it work ?
    5% topic hijack. Is this a joke?
    02-11-2010 02:51 PM
  15. electrolinks's Avatar
    I have the same issue. I jailbroke my iPhone 3g and now its impossible to text and use certain apps. The bottom part of the screen is unresponsive and I cant type certain letters in portrait mode. I kept thinking that an update of iOS would fix it. Its didnt. Im on iOS 4.01.

    One solution I heard was to downgrade to iphone v2 software. But it seems like a crazy solution.

    Another cause suggested was that certain apps cause the issue.

    It a real pain. Apple get your finger out and admit the problem
    07-15-2010 03:45 PM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.