1. ChrisxJacobsen's Avatar
    I can't seem to properly stream anything on my phone consistently.

    -I either cant get the track to start playing (even waiting 1-3 minutes).
    -Once the track does finally start playing, it wont continue to the next track.
    -It will randomly stop playing whatever i am listening to and i will have to pull my phone out of my pocket or jacket and start it again.
    -I have no way to manage songs I have actually saved to my phone (not streaming) in Itunes with match enabled.

    I honestly cant tell if it is my 3G connection, or Itunes lack of ability to properly stream things through the phone or what, but I have basically given up.

    Am I crazy, doing something wrong, or is this happening to other people too?

    please let me know if this has effected anyone else or if there is a good solution that i just haven't found yet.

    thanks in advance!

    Chris
    01-27-2012 08:10 PM
  2. Jeremy's Avatar
    I can't seem to properly stream anything on my phone consistently.

    -I either cant get the track to start playing (even waiting 1-3 minutes).
    -Once the track does finally start playing, it wont continue to the next track.
    -It will randomly stop playing whatever i am listening to and i will have to pull my phone out of my pocket or jacket and start it again.
    -I have no way to manage songs I have actually saved to my phone (not streaming) in Itunes with match enabled.

    I honestly cant tell if it is my 3G connection, or Itunes lack of ability to properly stream things through the phone or what, but I have basically given up.

    Am I crazy, doing something wrong, or is this happening to other people too?

    please let me know if this has effected anyone else or if there is a good solution that i just haven't found yet.

    thanks in advance!

    Chris
    What carrier are you on? Also have you tried playing music via WiFi and if so does it stream flawlessly?
    01-30-2012 11:08 AM
  3. verwon's Avatar
    Mine does the same things, sometimes. I think it's just glitches, because it even happens on wifi.


    Sent from my iOS ecosystem!
    01-30-2012 11:20 AM
LINK TO POST COPIED TO CLIPBOARD