1. elgerber's Avatar
    I need some help. I got my 5 today. When I came home I started backing up my 4s to the cloud. While this was going I turned on the 5 and put in my wifi password. I then decided to wait until the backup was done before I went any further with my 5. This must have been a bad idea as neither my iPad or my 4s will connect to wifi now, no matter what I do. Anyone able to tell me what this screwed up and how to fix it?
    09-21-2012 10:25 PM
  2. Peligro911's Avatar
    Power cycle your router


    Beamed from my iPad 2 routed and bouncing across the globe on multiple servers and brought to you using Tapatalk !
    09-21-2012 10:26 PM
  3. elgerber's Avatar
    I tried that. Tried resetting network settings in both iPad and iPhone also.
    09-21-2012 10:29 PM
  4. elgerber's Avatar
    The iPad even shows full wifi signal strength most of the time but still won't connect.
    09-21-2012 10:32 PM
  5. Peligro911's Avatar
    Security settings on router ? Maybe router set to wireless b or g only ? Or router went bad ? Just throwing ideas


    Beamed from my iPad 2 routed and bouncing across the globe on multiple servers and brought to you using Tapatalk !
    09-21-2012 10:38 PM
  6. Ginbill's Avatar
    I had a similar issue earlier. Click on the side arrow with the in the blue circle besides your wifi network's name and scroll down to HTTP Proxy and select Auto. If that doesn't work alone restart your phone as well. Not sure if this will work for you but it seemed to do something for me earlier.
    09-21-2012 11:09 PM
  7. elgerber's Avatar
    Believe it or not I tried that too. Daughters iPod won't connect either. I am going to hope at this point it's a horrible coincidence and it's a routed issue. My son is almost done with his cnet degree so I have sent him an email to work on it when he gets home to see if he can fix.

    Oh he just got home early from work cross your fingers!!
    09-21-2012 11:15 PM
  8. elgerber's Avatar
    Omg. We have two wireless routers in our house, one in the basement and one in my sons room upstairs. Turns out his connection somehow came loose after he left for work. What crazy timing?! That is why my backup quit when I came upstairs. Crossing my fingers the backup will now complete so I can get my new phone up and running tomorrow night!
    09-21-2012 11:39 PM
LINK TO POST COPIED TO CLIPBOARD