1. flamingkitties's Avatar
    Do you have an iTunes forum I just can't see?
    Well I use an iPhone so this must half-count here, please move it to the right forum, if there is one.

    I can't download my RSS podcast, I get this message "There was a problem downloading..."..."...You do not have enough access privileges for this operation.Please check the connection to the network is active and try again".

    I haven't downloaded from the App/iTunes store directly yet, so I don't know if this is a cross-download thing.

    I believe it might be because my iTunes library is hosted on my Windows 7 PC (this iTunes with the problem is on my Mac), as is the default iTunes Media folder. This might be the issue - a permissions issue - but I have made sure all folders above and below the iTunes Media folder that it uses have sharing ON. So what else could be the issue?

    Thanks!
    03-11-2010 06:39 PM
  2. flyingember's Avatar
    what is your rss podcast? where are you trying to download it at/from?
    03-11-2010 09:55 PM
  3. flamingkitties's Avatar
    what is your rss podcast? where are you trying to download it at/from?
    It's the Hour of Slack podcast RSS - I can't link it because this forum doesn't let me post links before I've made 10 posts, you can search for it by typing "hour of slack podcast" in Google, it's the first hit. I know it works I used it before I made a new iTunes library.

    All the episodes come up in iTunes, I just get the "!" error and that message I posted in the previous article. Frustrating.
    03-12-2010 05:07 AM
  4. flyingember's Avatar
    sounds like it's on the feed's end
    03-12-2010 10:47 AM
  5. flamingkitties's Avatar
    sounds like it's on the feed's end
    Oh, it was working fine though before my bothering to set up a new iTunes library. Other people have reported the error (which crops up for a number of different manoeuvres like copying music across folders etc) is caused by folder permissions.

    Ah well, I'll just download manually and copy into iTunes.

    Edit: it works fine on the host computer where my music files are stored, that iTunes works fine, it's not the feed, it's something in the setup/permissions on my Mac's iTunes. Humm.
    Last edited by flamingkitties; 03-12-2010 at 11:51 AM.
    03-12-2010 11:49 AM
  6. flamingkitties's Avatar
    I haven't altered anything, and it has started working. HOW ODD.
    03-12-2010 11:56 AM
LINK TO POST COPIED TO CLIPBOARD