1. mattybaby19's Avatar
    Hi there,

    I get 3G reception 50% of the time, as some areas i go having it and some dont... Normally when it drops to this lower service (when the iphone has a circle logo) I can still send txt's and make calls and go on the web (slowly) and send pic mgs. Not once have i had 'No Service'.

    I've noticed that since i JB my phone, that im have an very annoying issue becuase if i keep 3G switched on, rather than it dropping down to the lower service, it just goes straight to no service. And if i turn 3G off, it wont let me send pic messages or go on the net and plus im missing out on the 50% of the time I could have 3G.

    The annyoing issue is im always having to switch 3G on and off (via SBsetting) too many times in the day... is there any reason why when 3G is switched on that it dpnt drop down to a lower service rather then going straight to 'no service'..... and is there a work around other than me constantly switching it on and off

    Cheers

    matt from uk (sorry about all the text)

    iphone 3GS
    version 3.1.2
    firmware 07.11.2007
    01-16-2010 05:55 PM
  2. drian's Avatar
    Sounds strange...when I turn off the 3G in SBSettings, I can still go online... I think you are supposed to retain all functionality, such as MMS and everything even on edge, but maybe someone else can help you out.
    01-16-2010 06:42 PM
  3. c_rader's Avatar
    well you can start by restoring and getting rid of that jailbroken software.
    01-17-2010 10:25 AM
LINK TO POST COPIED TO CLIPBOARD