1. sshsjd10's Avatar
    As mentioned in the title I cannot restore and unjailbreak my VZW iPhone running 4.2.10 tethered JB from Redsn0w. When I try to Option + Restore I click my 4.2.10 .ipsw file and iTunes will attempt to go to the restore process and when it almost finishes I get an error message with error code (1). I've tried 4.2.10, 4.2.9, and 4.2.8 files and have had no luck. DFU mode, recovery mode, whatever mode I could find I've tried.

    My iTunes is on 10.5 beta 7 because I did have iOS betas 3-7, but 7 was so buggy I downgraded to 4.2.10. If this could be the problem could someone help me figure out how to downgrade iTunes back to 10.4?

    If anyone has had this problem and can help I'd really appreciate it
    09-15-2011 02:56 PM
  2. liquidzoo's Avatar
    What is the error code you've gotten?

    Have you tried simply clicking Restore rather than Option+Restore?

    You might need to edit your hosts file if you used TinyUmbrella at any time to make sure that iTunes is still contacting the Apple servers rather than the Cydia ones.
    09-15-2011 03:17 PM
  3. sshsjd10's Avatar
    The iPhone "Jason's iPhone" could not be restored. An unknown error occurred (1).

    How do I edit my host files?
    09-15-2011 08:25 PM
  4. iridium7777#CB's Avatar
    cut your losses, if it's bricked like that, bring it into the apple store and have them give you a replacement.

    i did this yesterday, although mine was so fudged it didn't even say "blah's phone", everything came up n/a n/a n/a, i got a brand new one on 4.2.6 and started over clean.
    09-15-2011 09:04 PM
  5. Massie's Avatar
    If you have used TU, open it up and look in the Advanced settings for something like "set hosts to Cydia on exit." Make sure that is turned off, then save and close TU before opening iTunes and attempting to restore. (Just click Restore.)

    Not sure how/if being on the betas might affect this but it's worth a shot. It does seem weird that you couldn't restore to 4.2.10 if you had had it before.
    09-15-2011 09:48 PM