1. kempybah's Avatar
    This is my first post ever so bear with me!

    I had a jailbroken unlocked Iphone with 1.1.4 and the only issue I had was an annoying issue of the camera not taking pictures properly and leaving only blank thumbnails. I tried several fixes from just a total restore, with jailbreak and unlock, to removing a file “f1b43d3b3ecf259a3626c13a8b0cebd8ba513117.mdbackup ” which also involved jailbreaking unlocking and restoring again.

    So I figured maybe if I upgraded to 2.0.2 things might get better. Well the photo issue has gone but, now I can not open my email section from the main home. I also am unable to delete either of my two email accounts from the settings section. Has anyone seen this or have any ideas what may be the cause of this issue. I had originally had used Ziphone to jailbreak and unlock 1.1.4 but switched to QuickPwn which worked fine but no email. Thanks in advance for any information
    09-09-2008 10:10 PM
  2. Jeremy's Avatar
    I'm guessing you upgraded to the new firmware and put your old backup file on correct? If you did do this you are going to have to restore again and set up as a new iPhone and then jailbreak/unlock all over again. You should be fine then.
    09-10-2008 07:58 AM
  3. kempybah's Avatar
    Many Thanks Bad Ash,

    I did this and got back up and running but still having issue getting gmail account working, it bombs out at the SSL part of the process. I have not had time to try my Yahoo or Exchange server yet, but will keep everyone posted. Thanks again.
    09-10-2008 10:12 AM