1. iMore Question's Avatar
    When i open Photo Booth, it says no camera connected & when i go to systems there is no device under camera header or USB
    09-04-2016 08:32 PM
  2. michelfo's Avatar
    To me it looks like the camera or its internal connection to the motherboard is broken.
    09-06-2016 05:47 AM
  3. JustMeWhoElse's Avatar
    What OS version are you running? What model computer?

    When i open Photo Booth, it says no camera connected & when i go to systems there is no device under camera header or USB
    09-06-2016 07:23 AM
  4. pkcable's Avatar
    Are you in an iPhone 6 Plus? It's possible you have a unit that was recalled. Here's the info on it....

    https://www.apple.com/support/iphone6plus-isightcamera/

    Welcome to iMore.com! We are going to need more info. You'll need to join the site so you can post a response to our questions. It's easy, here's how...
    http://forums.imore.com/ask-question...-up-imore.html
    09-06-2016 10:08 AM

Similar Threads

  1. Take contact off do not disturb
    By iMore Question in forum Ask a Question
    Replies: 4
    Last Post: 09-04-2016, 01:42 PM
  2. Replies: 1
    Last Post: 09-04-2016, 08:49 AM
  3. I do not see a photo library when loggint into icloud.com
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 09-04-2016, 06:40 AM
  4. Replies: 1
    Last Post: 09-04-2016, 04:22 AM
  5. I have problems to connect my account I have to please help
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 09-03-2016, 03:58 PM
LINK TO POST COPIED TO CLIPBOARD