sim card not supported/emergency calls only

sushiepaws

New member
May 20, 2009
2
0
0
Visit site
So I have a 2G iphone that i got from a friend. It has been unlocked/jailbroken already. I was having a problem where it was it was stuck in headset mode. I read somewhere that i should restore the phone. Once I restored it through itunes, it is now saying "The Sim card inserted in this iphone does not seem to be supported". I found a way to force it to the restore page, but it does nothing when i try to restore it again. Furthermore, the phone itself is stuck in some mode where I can only make emergency calls? I dont know what to do. I tried using winpwn and got an error 1604 at the end of the loading. And quickpwn is saying "firmware error string". Please help. I am about at my wits end. Also, I am using an TMobile sim card. Any suggestions would be appreciated!!! Thank you in advance!
 

sushiepaws

New member
May 20, 2009
2
0
0
Visit site
Now quickpwn is saying "The IPSW file you have selected (iPhone1,1_2.0.2) does not match the firmware version of your device (iPhone1,1_2.0.1)." But I am definitely selecting the file iPhone1,1_2.0.1_5B108_Restore.ipsw from my files. Grrrrrrrrr.
 

blkcadi

Well-known member
May 29, 2009
52
0
0
Visit site
easy fix, turn airplane mode on iPhone, insert USB cord, iTunes will now detect it, Sync, disconnect, turn airplane mode off. reconnect it will now recognize iPhone.
 
Last edited:

trevelle#IM

New member
Feb 28, 2010
1
0
0
Visit site
how did u solve this problem

So I have a 2G iphone that i got from a friend. It has been unlocked/jailbroken already. I was having a problem where it was it was stuck in headset mode. I read somewhere that i should restore the phone. Once I restored it through itunes, it is now saying "The Sim card inserted in this iphone does not seem to be supported". I found a way to force it to the restore page, but it does nothing when i try to restore it again. Furthermore, the phone itself is stuck in some mode where I can only make emergency calls? I dont know what to do. I tried using winpwn and got an error 1604 at the end of the loading. And quickpwn is saying "firmware error string". Please help. I am about at my wits end. Also, I am using an TMobile sim card. Any suggestions would be appreciated!!! Thank you in advance!

how did you solve this problem.same thing has happened to me and i dont know what to do
 

KeroEvero

New member
Jul 15, 2010
2
0
0
Visit site
Aloha i am fresh here

Hiya im new on here I stumbled upon this chat board I find It amply accessible and it's helped me tons I hope to contribute & support other people like it has helped me

Thanks, See Ya Around
_________________
free-sim-cards org uk]free sim cards
 

Slyfi

TiPb Forum Staff
Sep 12, 2010
700
32
0
Visit site
Hiya im new on here I stumbled upon this chat board I find It amply accessible and it's helped me tons I hope to contribute & support other people like it has helped me

Thanks, See Ya Around

there is a place to do introductions in the forum and this is not it.