Please Help!!! Iphone Bricked After Using Redsn0w!!

petey2428

New member
Jun 21, 2009
4
0
0
Visit site
Hey guys. My iPhone was an unlocked and jailbreaked 2g with 1.1.3 firmware. I updated it to OS 3.0 on iTunes. Then I used redsn0w to jailbreak/unlock it. everything seemed fine till the "rebooting your iphone" step, but then I realized that I didn't put it in the DFU mode correctly. Then everything worked out fine until the "setting baseband" part. It's supposed to take up to 2 mins, but mine wasn't finished even after 4 hours, so I forced reset it. Then I tried to restore the firmware on itunes, but I got the "iphone cannot be restored error (23)" message. Now my iPhone is permanently in a recover mode I think. The screen only shows either an apple sign or a USB cable plugging into iTunes sign. I've looked everywhere trying to fix this, but none worked out. I tried using iBrick, tried downgrading it to firmware 2.0, 2.1, 2.2, 1.0, 1.1.3, pretty much everything, and now I'm clueless on what to do. Please help me, right now I don't even have a phone! THANK YOU IN ADVANCE!!
 

Trending Posts

Members online

Forum statistics

Threads
260,218
Messages
1,765,933
Members
441,229
Latest member
Switch TV ON