iPhone wifi bars shows only 1 out of 3 even when I keep it right next to the router. What?s wrong?

jclisenby

Well-known member
Feb 2, 2012
1,369
7
0
Visit site
Mine has been doing the same thing for a while now. It'll show full reception after a restart and then quickly goes to one. My speeds aren't compromised, so I think it's just a visual error.
 

Alexan81

Banned
Nov 4, 2012
99
0
0
Visit site
Mine has been doing the same thing for a while now. It'll show full reception after a restart and then quickly goes to one. My speeds aren't compromised, so I think it's just a visual error.

Have you tried to upgrade your router firmware or even better get a brand new router ? This might be a router issue as well
 

jclisenby

Well-known member
Feb 2, 2012
1,369
7
0
Visit site
Yeah. I'm not having any issue with speed and I'm not having the issue with any other devices. It's just the iPhone 5 showing the one bar. I've concluded it just has to be a software issue since performance isn't being affected. Seeing someone else say the same thing made me wonder. I've just gotten used to the one bar. It's been that way since I got the 5.
 

Alexan81

Banned
Nov 4, 2012
99
0
0
Visit site
Yeah. I'm not having any issue with speed and I'm not having the issue with any other devices. It's just the iPhone 5 showing the one bar. I've concluded it just has to be a software issue since performance isn't being affected. Seeing someone else say the same thing made me wonder. I've just gotten used to the one bar. It's been that way since I got the 5.

How sure are you that your speed is not being compromised ? Maybe it is. Its hard to believe that only one bar offers the same speed as full 3 bars which i have now
 

jclisenby

Well-known member
Feb 2, 2012
1,369
7
0
Visit site
Yeah, I'm sure. I get between 6 and 7 Mbps on all my devices and the iPhone is no exception. Slow DSL, I know. :) I'm curious if anyone else is having the same experience and getting normal speeds?
 

Alexan81

Banned
Nov 4, 2012
99
0
0
Visit site
Yeah, I'm sure. I get between 6 and 7 Mbps on all my devices and the iPhone is no exception. Slow DSL, I know. :) I'm curious if anyone else is having the same experience and getting normal speeds?

OMG. You really need to speed up a little bit buddy. Check mine

ImageUploadedByTapatalk1358175714.032007.jpg


20 MBPS +
 

jclisenby

Well-known member
Feb 2, 2012
1,369
7
0
Visit site
Be careful when referencing "4G" speeds...the speeds that are being discussed here are LTE speeds, not simply 4G.

4G and LTE are supposed to be the same thing. The only problem is AT&T's bastardization of the term. 4G was ruined when AT&T decided to call their 3G network 4G. HSPA+ is 3G!
 

sting7k

Well-known member
Dec 15, 2008
3,011
62
0
Visit site
4G and LTE are supposed to be the same thing. The only problem is AT&T's bastardization of the term. 4G was ruined when AT&T decided to call their 3G network 4G. HSPA+ is 3G!

Actually Tmobile did it first, AT&T didn't want their HSPA+ network to be viewed as one less "G" than the competition.
 

jclisenby

Well-known member
Feb 2, 2012
1,369
7
0
Visit site
Actually Tmobile did it first, AT&T didn't want their HSPA+ network to be viewed as one less "G" than the competition.

True. But no one noticed till AT&T did it. I don't see why we can't sort it out and standardize it. I know that regulatory groups are working on it, but this can't come soon enough.
 

kch50428

Well-known member
Oct 22, 2010
21,025
305
0
Visit site
True. But no one noticed till AT&T did it. I don't see why we can't sort it out and standardize it. I know that regulatory groups are working on it, but this can't come soon enough.

There are standards. T-Mob & AT&T ignored the standards, and let their marketing people run the show.
 

Trending Posts

Members online

Forum statistics

Threads
259,683
Messages
1,764,035
Members
441,187
Latest member
Remona94B9