iPhone 3GS Bugs/Issues

newrazr#IM

New member
Jun 12, 2009
3
0
0
Visit site
*** Find a bug related to the iPhone 3G S? Post in this thread...***


So I was listening to the latest TiPb podcast (honest, I was) when I realized I needed to make a quick phone call. I held down the button on my 3GS headset to initiate voice dialing and, as expected, the podcast went silent - so far so good. As Heather (or whatever we've decided to call her) repeated my command, the podcast resumed and, while the phone rang, the podcast continued and continued and continued during the phone call until I manually paused the podcast.

Not sure why this is happening - I would have assumed that when the phone is in voice mode, the iPod functions would cease until the call terminated as it did with my 3G and 2G.

Anyone else notice this issue?
 
Last edited by a moderator:

svshawn

New member
Jun 23, 2009
2
0
0
Visit site
Ok.. Since the upgrade to 3Gs I have found the following.

1) Yahoo mail refuses to Push Email!
2) Apps are showing Icons for programs that do not match
3) Reception bar fluctuates and overall speed of 3G is very slow. I live in a area where 3G signal is very strong.

I have found these same issues with the 3.0 upgrade to my other iphone. Any suggestions would be appreciated.

I have even reset my phone with factory settings to see if the problem stems from a backup bug and deleted majority of my apps for testing with no success.

I have read similar issues on other blogs but none have reported as a major issue among a larger amount of users.

I can only imagine as time goes by we will hear more issues. I hope apple releases these minor issues as the last firmware did not have any of the issues mentioned above
 

sn328721

New member
May 1, 2009
3
0
0
Visit site
I use Push Mail on my 3GS to exchange and it appears to have no problems at all and all Apps are working fine. I did read somewhere that you need to select the option for this is a new phone in iTunes when you first sync. When i was running the beta on 3.0, setting up the phone as new got rid lots of issues i encountered.

My main issue is the battery life. I'm going to start a new thread on this issue as i believe there is a definite problem with certain batches.
 

jhamilton3

TiPb Fourm Staff
Feb 20, 2009
1,693
11
0
Visit site
The only problem I have noticed is that somehow my phone always ends up at a voicemail password enter screen.. When I exit an app or get off the phone.. Or when I have my phone locked and hit the wake button sometimes it will simply be at this screen when I unlock it.

Pretty annoying..
 

rgar3388

Well-known member
Jun 12, 2009
224
8
0
Visit site
I don't know if it's a 3gs or a 3.0 thing but it takes a lot longer to turn off the phone now. Turning it on seems to be faster though so maybe that evens it out.
 

Jellotime91

Well-known member
Jan 4, 2009
2,430
71
0
Visit site
I don't know if it's a 3gs or a 3.0 thing but it takes a lot longer to turn off the phone now. Turning it on seems to be faster though so maybe that evens it out.

Yes it certainly does. It takes roughly 3x as long for that waiting icon to go away. I just tested the 2 side by side on my way home.
 

Jellotime91

Well-known member
Jan 4, 2009
2,430
71
0
Visit site
Hmm I've noticed when uploading a video from Photos the meter sometimes screws up after you rotate the phone. It will end up past the beginning of the possible fill area (the white line) and the end of the blue line is further left than it should be. Basically when you're about 75% done it would look like 50% done and the blue line would begin off-screen where you can't see it.

It's very strange.
 

reyrey127

Member
May 7, 2009
20
0
0
Visit site
Ok.. Since the upgrade to 3Gs I have found the following.

1) Yahoo mail refuses to Push Email!
2) Apps are showing Icons for programs that do not match
3) Reception bar fluctuates and overall speed of 3G is very slow. I live in a area where 3G signal is very strong.

I have found these same issues with the 3.0 upgrade to my other iphone. Any suggestions would be appreciated.

I have even reset my phone with factory settings to see if the problem stems from a backup bug and deleted majority of my apps for testing with no success.

I have read similar issues on other blogs but none have reported as a major issue among a larger amount of users.

I can only imagine as time goes by we will hear more issues. I hope apple releases these minor issues as the last firmware did not have any of the issues mentioned above

are people making a bugslist for 3gs or 3.0 software upgrade??? sounds like all the issues you mention are not hardware with 3gs but 3.0 software...
 

Jellotime91

Well-known member
Jan 4, 2009
2,430
71
0
Visit site
I think apple hasn't implented avrcp because they are going to release their own stereo Bluetooth headset that uses a special proprietary format to do the things avrcp would do. Woe is me.
 

darthcees

Member
Apr 23, 2009
20
0
0
www.illustratorave.com
I noticed that when you leave your phone charging and it reaches 100% then unplug it, it says 99%. But if you restart it goes back to 100%? Very weird. Does anyone else have this problem?
 

OmariJames

Well-known member
May 31, 2009
465
0
0
Visit site
streamig podcasts on wifi has major problems. If I begin on wifi and close safari to go to another app my wifi signal becomes weaker and weaker until the podcast stops streaming andmy signal reverts back to 3G.

On 3G it works fine throughout.

Also , copy and pasting from the safari broswer does not work.
 

Richard Sohne

New member
Jun 27, 2009
3
0
0
Visit site
Not quite a fix. If you hard reset it will probably mess up again. I am on a replacement GS and the second one is also doing it. I wish I knew what was causing it.
 

Richard Sohne

New member
Jun 27, 2009
3
0
0
Visit site
The 3 GS is horrible compared to the 2 month old 3g I owned. I live in an area with very good coverage and my radio will constantly drop to 1 bar and then looking for service. Reboot the phone in the same place and be at 5 bars. Anyone else have this?
 

saloyo

Member
May 9, 2009
8
0
0
Visit site
I actually have better Service coverage with my 3G S then I had with my 3G. I've also had no probs surfing the web anywhere either. Before I had to hold my phone up in certain areas to connect.