1. RickyDex's Avatar
    I have a Plus iPad 3 that i want to dowgrade to iOS 5.1.1 because I have shsh saved only for this firmware. I opened RedSn0w and on shsh section i verified what shsh I've on Cydia server, and i see that i have only 5.1.1 shsh. I read on internet that it's possible to downgrade A5/A5X device with RedSn0w only to iOS 5/5.0.X/5.1.1. I downloaded the iOS 5.1.1 ipsw, i put it in DFU mode, I go to restore, i selected the iOS 5.1.1 ipsw and i selected "remote" for the blobs. RedSn0w start to load and after a minute i have an error message, "couldn't restore" "couldn't load ibss". Why i get this error, and how con i fix this error ? Or how can i downgrade from iOS 9.3.4 to 5.1.1? I can't use OdysseusOTA 2 beacuse I have not jailbreak. I saw many apps on App Store like WebSSH, or iTerminal-SSH telnet client, how can i setup that app? For use OdysseusOTA need jailbreak because of SSH, but can i use Odysseus OTA with ssh from those apps?
    12-10-2016 10:15 AM
  2. Just_Me_D's Avatar
    ***Moved to the jailbreak section for a better chance of being assisted***
    12-10-2016 10:24 AM
  3. RickyDex's Avatar
    Thanks
    12-10-2016 11:28 AM
LINK TO POST COPIED TO CLIPBOARD