1. Cigarfingers's Avatar
    Hi all,
    I've used the latest job tool to jb my iPhone 4s and it all went perfectly but now when I add a new source in cydia it stays on downloading packages for ages after it runs most of the source info. I tried the same source on my iPad and it took no time at all to go on so I'm not sure why it takes so long on my phone. Any ideas would be great

    Cheers
    05-26-2012 04:45 AM
  2. 1982ollie's Avatar
    Hi all,
    I've used the latest job tool to jb my iPhone 4s and it all went perfectly but now when I add a new source in cydia it stays on downloading packages for ages after it runs most of the source info. I tried the same source on my iPad and it took no time at all to go on so I'm not sure why it takes so long on my phone. Any ideas would be great

    Cheers
    Cydia is under heavy load at the moment. When you go into Cydia, make sure you wait for all the packages to load. So the bit up the top that says loading Packages and then add the source. Delete it, if it is already there. Then once it's added. Close Cydia totally by exiting the app in the dock bit by pressing the home button twice. Then
    Open Cydia, let the the packages load again and then try it.

    If it doesn't work then there is a problem at the other end.

    Sent from my iPad using Tapatalk HD
    05-26-2012 04:52 AM
  3. Cigarfingers's Avatar
    I just thought it was strange it worked on my iPad in seconds but not on my phone
    05-26-2012 04:54 AM
  4. 1982ollie's Avatar
    I just thought it was strange it worked on my iPad in seconds but not on my phone
    Any joy with it this time around?

    Sent from my iPad using Tapatalk HD
    05-26-2012 05:20 AM
  5. Cigarfingers's Avatar
    No same,This is what happened after about 10mins of 'downloading packages'

    Sub-process /bin/bin2 returned an error code (2)

    Failed to fetch

    http://cydia.zodttd.com/repo/cydia/d...m/packages.bz2 Sub-process/bin/bzip2 returned an error code

    Some index files failed to download,they have been ignored, or old ones used


    That's what I got
    Last edited by Cigarfingers; 05-26-2012 at 05:33 AM.
    05-26-2012 05:26 AM
  6. 1982ollie's Avatar
    No same,This is what happened after about 10mins of 'downloading packages'

    Sub-process /bin/bin2 returned an error code (2)

    Failed to fetch

    http://cydia.zodttd.com/repo/cydia/d...m/packages.bz2 Sub-process/bin/bzip2 returned an error code

    Some index files failed to download,they have been ignored, or old ones used


    That's what I got
    It must be be coz Cydia is overloading again. Try another source or another package to install.


    Sent from my iPad using Tapatalk HD
    05-26-2012 05:46 AM
  7. Cigarfingers's Avatar
    I'm tempted to restore my phone and re do it. I know a friends is working and my iPad works ok on a previous jb so think cydia is ok. Maybe my jb didn't work properly? Could that be a reason??
    05-26-2012 07:25 AM
  8. cctpitts01's Avatar
    Everything I try and do in Cydia is coming back with errors cannot download themes, tweaks or anything.
    05-26-2012 07:59 AM
  9. 1982ollie's Avatar
    I'm tempted to restore my phone and re do it. I know a friends is working and my iPad works ok on a previous jb so think cydia is ok. Maybe my jb didn't work properly? Could that be a reason??
    Yeah, I would. That way its all fresh and it will run a lot better.
    05-26-2012 08:02 AM
  10. bcbbanga4l's Avatar
    first time i ever j/b my iPhone was pretty easy but the only problem I'm having is when i try to download something in cydia it goes through the process and then i get a http:// type of error in red.
    05-26-2012 09:11 AM
  11. Cigarfingers's Avatar
    Ok,fully restored and re jail broke my 4s and still when adding a source,goes to black screen,does lots but stops with

    Done: Packages

    and a progress bar below :-/
    05-26-2012 09:26 AM
  12. 1982ollie's Avatar
    Ok,fully restored and re jail broke my 4s and still when adding a source,goes to black screen,does lots but stops with

    Done: Packages

    and a progress bar below :-/
    It's making some progress then, I remeber this happened to me when i frist jailbroke my iphone 4. Just keep waiting, even if you have to wait like 20 mins. Give that a try, you are obviously added a source with a sh@t load of content.

    Give that a try.
    05-26-2012 09:32 AM
  13. Cigarfingers's Avatar
    Also upon loading cydia for first time it says Downloading Packages at the top for ages. Never had that with any other of my jb's
    05-26-2012 09:39 AM
  14. 1982ollie's Avatar
    Also upon loading cydia for first time it says Downloading Packages at the top for ages. Never had that with any other of my jb's
    It does take quite a while when it is doing that, especially on the first load.
    05-26-2012 09:50 AM
  15. 1982ollie's Avatar
    first time i ever j/b my iPhone was pretty easy but the only problem I'm having is when i try to download something in cydia it goes through the process and then i get a http:// type of error in red.
    If it does this, you just need to keep trying. It's just where the Cydia carver is taking a hammering.


    Sent from my iPad using Tapatalk HD
    05-26-2012 10:40 AM
  16. joe_fresh's Avatar
    Open up cydia look down at the bottom tab line look at changes if there is a red 1 there is updates that need to be done, if so open up changes wait a few seconds then hit update or whatever it says in the upper right corner. i was having tons of issues with mine installing my themes and winterboard yesterday after the fresh jb.
    05-26-2012 01:48 PM
  17. bcbbanga4l's Avatar
    Thanks 1982 worked


    Sent from my iPhone using Tapatalk
    05-29-2012 10:40 AM
  18. 1982ollie's Avatar
    Thanks 1982 worked


    Sent from my iPhone using Tapatalk
    No worries.
    05-29-2012 10:47 AM
LINK TO POST COPIED TO CLIPBOARD