1. G323q569's Avatar
    Within the hour I jailbroke my iPhone 4 on VZW and it worked alright, I was however missing a few of my apps afterwards (Calendar, Compass, Appstore)
    So I decided to restore it which I did and it went well but now I have sound only with phone calls and not with text messages? Also the side buttons don't seem to be working, when I hit them it doesn't show the volume going up or down.

    Any help would be greatly appreciated!
    02-09-2011 08:36 PM
  2. v1nn1e's Avatar
    That's weird. I've already read about some issues with people using the iPhone Utility (whatever that is) instead of iTunes for any miscellaneous OS whatever. Did you use that, or iTunes?
    02-10-2011 12:02 AM
  3. Ipheuria's Avatar
    How did you do the restore? Did you do a straight restore through iTunes? Did you restore from a backup? Try restoring the stock firmware again and then just set it up as a new phone. If you still have the same issues take it to an Apple store and get a replacement.
    02-10-2011 12:14 AM
  4. G323q569's Avatar
    I restored through iTunes,
    I did get the sound to work and the buttons as well. I just had to shut the phone off and then turn it back on. That did the trick.
    02-10-2011 08:35 AM
  5. v1nn1e's Avatar
    I restored through iTunes,
    I did get the sound to work and the buttons as well. I just had to shut the phone off and then turn it back on. That did the trick.
    Ah, yeah. Whenever I have weird issues, I just do a hard reset. It never fails.. usually. ha
    02-10-2011 11:38 AM
LINK TO POST COPIED TO CLIPBOARD