1. LuisT#IM's Avatar
    Okay, while I jailbreaking it, the screen just SHUT OFF, while it was on the iTunes Screen?

    WHAT SHOULD I DO!? It won't turn on at all! I'm freaking out because I just got it today!
    12-15-2009 05:22 PM
  2. Hack-My-i's Avatar
    Hold down the Power and Home button at the same time until u see the apple logo...see if that works
    12-15-2009 05:26 PM
  3. LuisT#IM's Avatar
    Hold down the Power and Home button at the same time until u see the apple logo...see if that works
    Well, I clicked restore on iTunes because it detected. Now its restoring and the screen is back up. Blackra1n didn't WORK!!?!? Do you think I should try again?
    12-15-2009 05:28 PM
  4. darksniper404's Avatar
    Yeah you might as well try again, it should work, most likely a one time problem.
    12-15-2009 05:28 PM
  5. LuisT#IM's Avatar
    Yeah you might as well try again, it should work, most likely a one time problem.
    Sounds good to me, and jailbreaking should take no more than a few minutes, Correct?
    12-15-2009 05:31 PM
  6. darksniper404's Avatar
    Sounds good to me, and jailbreaking should take no more than a few minutes, Correct?
    Yeah 5 - 8 minutes. Hope all goes well.
    12-15-2009 05:36 PM
  7. Hack-My-i's Avatar
    good luck...im reJBing mines tonite as well
    12-15-2009 05:42 PM
  8. vang0341's Avatar
    good luck, hope it goes well..
    12-15-2009 05:55 PM
  9. grkboy782's Avatar
    make sure you are on fimware 3.1.2 when using blackrain...
    12-15-2009 06:07 PM
  10. Greenchunks's Avatar
    Yeah 5 - 8 minutes. Hope all goes well.
    If all goes well, the actual running of blackra1n should be under 1 min. I'm guessing you're talking about the entire process, but just clarifying this for the OP
    12-15-2009 07:41 PM
  11. LuisT#IM's Avatar
    Thanks Guys, I appreciate it. Everything went perfectly! It is running on T-Mobile now
    12-15-2009 09:30 PM
LINK TO POST COPIED TO CLIPBOARD