1. Allyson Kazmucha's Avatar
    Quote:
    Originally Posted by texags08
    Just as a note... I have 3.1, 5.0 ipcc, and family unlimited messaging... So with that combination, i dont see why it wouldnt work, unless it is dependent on the area you are in....
    I really do not see the area you live in being relevant in the least. They can't really do this by "area" - the update will come in the form of a carrier file update through iTunes on the 25th.

    There is no OTA solution for them sending down updates just to "certain" people. It isn't a gradual roll-out, it's an update on the 25th and that's when you'll officially get it.


    If it's working great, but that's probably contributed by AT&T's craptastic server structure and their accounts being provisioned in all kinds of eff'ed up ways. Sometimes you slip through the cracks with the MMS Opt Out, then their server catches it and it stops working.
    09-10-2009 09:41 PM
  2. Allyson Kazmucha's Avatar
    I really do not see the area you live in being relevant in the least. They can't really do this by "area" - the update will come in the form of a carrier file update through iTunes on the 25th.

    There is no OTA solution for them sending down updates just to "certain" people. It isn't a gradual roll-out, it's an update on the 25th and that's when you'll officially get it.


    If it's working great, but that's probably contributed by AT&T's craptastic server structure and their accounts being provisioned in all kinds of eff'ed up ways. Sometimes you slip through the cracks with the MMS Opt Out, then their server catches it and it stops working.
    I'll retract this a bit texas....

    Seems like they may be lighting it up by region after a little research. That's got to be the dumbest idea...sigh

    lol

    Must be the Opt Out coming off, so only people who are jailbreaking are getting MMS to work. I see what you mean now.
    09-11-2009 12:03 AM
  3. texags08's Avatar
    Thats the only explaination i can come up with as well, it seems like they are opening up in certain areas, i have tried helping my family in Georgia by walking them through everything i did, and they are having no luck... but i do know that you either have to have JB 3.0.1 with the correct files, or 3.1 with v5.0 ipcc... i know mine did not work at all with 3.0.1 clean and v5.0, and 20 min later it worked with 3.1 and v5.0...
    09-11-2009 10:11 AM
  4. Allyson Kazmucha's Avatar
    @Texasgs08

    hmm I read in another forum that 3.1 actually comes with a 5.0 version. I have restored my phone as new 3 times and have 5.0 by default. I think that's the carrier file for 3.1. Maybe there are different variants. I know there were before and the stock version that loads doesn't enable it.

    I'm assuming the hacked one is one someone altered a bit to enable it. It will work if you're in an area where AT&T has flipped it on.

    I'm willing to bet that on the 25th all the file will do is update ports and apns in order to make it work but the file is already there. Just needs to be edited.

    I know I had 5.1 previous to unjailbreaking and restoring and after a restore I had 5.0 so that's the only thing I can think of.
    09-11-2009 10:37 AM
  5. texags08's Avatar
    I dont think i have a hacked version of 5.0, because i am unable to see the network information for editing, and i remember the haced version allowing this... i was unaware that 3.1 came with v5.0, i did an update over my previous, not a clean install...
    09-11-2009 10:48 AM
  6. Allyson Kazmucha's Avatar
    I did a complete clean install and did not install a backup so it would of had to come with 5.0
    09-11-2009 10:50 AM
  7. texags08's Avatar
    nice, so i guess the clean v5.0 that came with 3.1 is the one that will work as long as they have it "on" in your area...
    09-11-2009 10:59 AM
  8. Allyson Kazmucha's Avatar
    nice, so i guess the clean v5.0 that came with 3.1 is the one that will work as long as they have it "on" in your area...
    This is what I'm thinking as well. They may be rolling out "test markets" in order to make sure the network can handle the traffic. But that doesn't make sense because a lot of people won't know they even have it and won't use it, lol

    AT&T's methods are so jank. haha
    09-11-2009 12:30 PM
  9. Allyson Kazmucha's Avatar
    Here's a thread over on HoFo that people started talking about this topic, it has a bit more information on the activating by region and people getting it to work:

    HowardForums: Your Mobile Phone Community & Resource - My MMS now working after 3.1 update

    Figure it may be helpful or insightful to contribute to what we're talking about here.
    09-11-2009 01:10 PM
  10. texags08's Avatar
    Sweet, thanks...
    09-11-2009 01:38 PM
  11. avt123's Avatar
    Mine is working now too. I already had the 5.0 carrier file, but I decided to reinstall it and do a power cycle about 30 min ago. I have since sent out over 30 MMS to make sure it works.
    09-11-2009 02:56 PM
  12. texags08's Avatar
    Mine is working now too. I already had the 5.0 carrier file, but I decided to reinstall it and do a power cycle about 30 min ago. I have since sent out over 30 MMS to make sure it works.
    And this is why ATT is rolling out region by region... Is there really any need to send 30 MMS to see if it works??? Not ripping you in particular for doing this, but it was a smart move on ATT's part so the system is bogged down on Sept 25th...
    09-11-2009 04:13 PM
  13. dynalmadman's Avatar
    I went to the above mentioned HowardForums link and got my wife's 3Gs MMS working in about 10 minutes. Incredible.

    It consists of running one command line, downloading one file, and having itunes update the carrier file. I did a restart and MMS was there. No settings to set - nothing. It just worked.

    We are in Vegas and I sent 3 MMS from her iphone to my bold and I sent 1 back. Worked like a charm.

    Hopefully it will stick. We are on a PC with itunes 8 and she has 3.0.1 on her 3Gs. We are on the family text plan.

    Michael
    09-11-2009 04:15 PM
  14. texags08's Avatar
    Hmm, so it may have zero to do with the OS version and everything to do with the carrier file and the area you are in...

    I guess they "flipped the switch" in my area during the 15 min it took for 3.1 to install... or maybe i was attached to the same tower for too long and hadnt been re-prvisioned... either way, it looks like the OS version doesnt matter...
    09-11-2009 04:22 PM
  15. avt123's Avatar
    And this is why ATT is rolling out region by region... Is there really any need to send 30 MMS to see if it works??? Not ripping you in particular for doing this, but it was a smart move on ATT's part so the system is bogged down on Sept 25th...
    Yea I figured I should send out 30 MMS messages in 30 minutes because I should have been able to send out over 1000 in the past 2 years, or a few hundred since 3.0. Just got a little trigger happy that it finally worked. And was just making sure it still worked because I have read that people got their working for an hour and then it stopped. Oh well, I'm sure I didn't hurt AT&Ts network anymore than it is already hurting. Although I do get great service.
    09-11-2009 05:08 PM
  16. Allyson Kazmucha's Avatar
    Hmm, so it may have zero to do with the OS version and everything to do with the carrier file and the area you are in...

    I guess they "flipped the switch" in my area during the 15 min it took for 3.1 to install... or maybe i was attached to the same tower for too long and hadnt been re-prvisioned... either way, it looks like the OS version doesnt matter...
    Nope probably not. I thought about updating the carrier file to the one linked on hofo and trying again but it didn't work yesterday, I've lost hope that it will work today, however, I see no MMS opt out on OLAM.
    09-11-2009 05:22 PM
  17. htrdlnc#CB's Avatar
    Ok. Finally got this working. Here's the thing. Called A T & T and found out that my unlimited "iphone texting plan" does not include multimedia. So I switched to a regular unlimited texting plan which has nothing to do with iphone.

    Then I downloaded the hack from sinfuliphone, notice I changed the last setting it came with. I have a 16gb 3gs, jailbroken, on A T & T, in NJ with 4.0 ipcc, and 3.0.1 software. That's it. Working great now. I can send and recieve pics and videos.
    09-11-2009 05:30 PM
  18. joseedwin's Avatar
    yay .. thanks for the info
    10-08-2009 12:11 AM
43 12
LINK TO POST COPIED TO CLIPBOARD