1. zukir02's Avatar
    I have read the other post and the sticky post and I am still having a problem.

    I downloaded pwnagetool for 2.2.1 so I could jailbreak my phone (I am using a mac).

    I tried to jailbreak my iphone and I can't get it to do it. I used pwnagetool and got it to build a custom ipsw and then it had me do the DFU mode then told me to restore thew itunes using the custom ipsw but I can't get it to do that.

    I can't figure out what I am missing.

    If this has already been talked about point in the right was and delete this thread.
    02-09-2009 06:02 PM
  2. Jeremy's Avatar
    What happens when you go to restore the custom firmware? Do you get a error?
    02-09-2009 07:05 PM
  3. zukir02's Avatar
    Thats the problem, I can't figure out how to restore with the custom firmware?
    02-09-2009 07:07 PM
  4. Jeremy's Avatar
    To actually select it hold down the shift button or command button I want to say and click restore. It should open another window so you can browse to your custom firmware. (Don't hold me to shift or command button as I am not by my Mac)

    *Ah, it's "option"! Sorry.
    02-09-2009 07:09 PM
  5. zukir02's Avatar
    I will give it a shot thanks, so after I restore with custom firmware all I have to do is reconnect to pwnagetool and it will do the rest?
    02-09-2009 07:12 PM
  6. Jeremy's Avatar
    Nope, once it is done with the custom firmware, iTunes will detect it. Set it up as a new iPhone... sync whatever you'd like back to the phone. All there is to it.
    02-09-2009 07:13 PM
  7. zukir02's Avatar
    Oh, so the custom firmware is the jailbreaking?
    02-09-2009 07:14 PM
  8. Jeremy's Avatar
    In your case, yes. You created it during the pwnage tool setup. As long as you did that right including cydia, you should be good to go.
    02-09-2009 07:15 PM
  9. zukir02's Avatar
    Well I tried the shift and the command button and a few others haha, and all it does is wants to restore it like normal. ahh why am I computer slow today.
    02-09-2009 07:17 PM
  10. Jeremy's Avatar
    It's the option key. I edited my reply. Guess you didn't see it.

    Hold the option key down while selecting restore.
    02-09-2009 07:18 PM
  11. zukir02's Avatar
    Nope didn't see it, got it now and its doing its thing. I hope it all works out hahaha I dont need a 400 dollar brick lol.
    02-09-2009 07:19 PM
  12. zukir02's Avatar
    and go figure, I got a unknown error 21
    ahhhhhhhhhhh
    02-09-2009 07:20 PM
  13. Jeremy's Avatar
    You'll be good. Let me know how it goes.
    02-09-2009 07:20 PM
  14. Jeremy's Avatar
    I spoke too soon it seems... I have to leave the computer. If you are still having issues later tonight I will try to help out.
    02-09-2009 07:20 PM
  15. zukir02's Avatar
    It went in to recovery mode
    02-09-2009 07:20 PM
  16. Jeremy's Avatar
    It went in to recovery mode
    Reboot both computer and iPhone and try again.
    02-09-2009 07:21 PM
  17. zukir02's Avatar
    Will do thanks for all your help. I will let you know what happens.
    02-09-2009 07:24 PM
  18. Jeremy's Avatar
    We will figure it out.
    02-09-2009 07:25 PM
  19. zukir02's Avatar
    I got error 21 again and went back into recovery mode. I am gonna try and build another ispw again once it restores and I will try it again.
    02-09-2009 07:37 PM
  20. zukir02's Avatar
    Does DFU stand for Dont F*ck Up haha
    02-09-2009 07:54 PM
  21. zukir02's Avatar
    Well I tried everything again and it didn't work. So who can I mail my phone to lol.
    02-09-2009 08:08 PM
  22. Jeremy's Avatar
    And you did download the firmware for the 3G correct? Using the 2G firmware for 2.2.1 will give you this error as well.
    02-09-2009 08:15 PM
  23. zukir02's Avatar
    I found out my problem. I had to have it in DFU and restore with the custom firmware. Its working now.
    02-09-2009 08:22 PM
  24. zukir02's Avatar
    I got everything installed I just had no signal? so I am trying it again.
    02-09-2009 09:06 PM
  25. zukir02's Avatar
    Ok, now everything is working. I got full bars and its syncing.
    02-09-2009 09:13 PM
LINK TO POST COPIED TO CLIPBOARD