1. mtomjr14's Avatar
    Yesterday I tried to jailbreak my iphone using quickpwn (using a PC) and it looked like it worked until my iPhone was restarting after the jailbreak was done and it got stuck at the boot screen with the apple logo. Also my phone would vibrate twice every few minutes for some reason. It was stuck there for like 15 minutes until I put my phone in recovery mode and I restored it in iTunes.

    Has this happened to anyone else and does anyone know why this happened? I dont know what else I could do differently but any advice would be appreciated, thanks!
    02-06-2009 09:48 PM
  2. Jeremy's Avatar
    Just try again... sounds like it just hung up on you. If it happens again it may be something with your computer setup, restore one more time and try to use someone else's computer.
    02-07-2009 09:23 AM
  3. blakejackson's Avatar
    i agree with ash. I just jailbroke 2.2.1 and it took all of about 5 minutes using a fairly new vista machine with quickpwn. i would reboot my system, run as few processes as possible, and try again.
    02-07-2009 05:25 PM
  4. jayman30's Avatar
    I agree with the advice above and would add that you should remove all App Store apps before jailbreaking and also reboot the phone just before starting the jailbreak process.

    Re-install the apps after jailbreak and they will work fine--they just seem to hang up the pwnage process sometimes, especially if you have a lot of apps installed.
    02-08-2009 07:12 PM
LINK TO POST COPIED TO CLIPBOARD