Problem trying to jailbreak 2.2.1

mtomjr14

New member
Feb 7, 2009
2
0
0
Visit site
Yesterday I tried to jailbreak my iphone using quickpwn (using a PC) and it looked like it worked until my iPhone was restarting after the jailbreak was done and it got stuck at the boot screen with the apple logo. Also my phone would vibrate twice every few minutes for some reason. It was stuck there for like 15 minutes until I put my phone in recovery mode and I restored it in iTunes.

Has this happened to anyone else and does anyone know why this happened? I dont know what else I could do differently but any advice would be appreciated, thanks!
 

Jeremy

Retired Moderator
Mar 27, 2005
6,807
251
0
www.iMore.com
Just try again... sounds like it just hung up on you. If it happens again it may be something with your computer setup, restore one more time and try to use someone else's computer.
 

blakejackson

Well-known member
Feb 5, 2009
47
0
0
Visit site
i agree with ash. I just jailbroke 2.2.1 and it took all of about 5 minutes using a fairly new vista machine with quickpwn. i would reboot my system, run as few processes as possible, and try again.
 

jayman30

Active member
Oct 28, 2008
41
4
0
www.iphonedownlow.com
I agree with the advice above and would add that you should remove all App Store apps before jailbreaking and also reboot the phone just before starting the jailbreak process.

Re-install the apps after jailbreak and they will work fine--they just seem to hang up the pwnage process sometimes, especially if you have a lot of apps installed.
 

Latest posts

Trending Posts

Members online

Forum statistics

Threads
260,311
Messages
1,766,352
Members
441,236
Latest member
KristopherCR