1. swarlos's Avatar
    Didn't know how else to title this thread LOL. In my photos I have 5 albums that I don't want starting from Zedge downward. Now I did have the HTC wallpapers synced through iTunes but the other albums just appeared. I had my pictures folder shared from my computer but I turned that off as well as syncing through iTunes yet these albums still show up. Any ideas on how to get rid of them?




    Sent from the collector home world.
    04-29-2013 04:37 PM
  2. Laelipoo's Avatar
    Zedge and Wallpapers HD are from downloading wallpapers from those apps. I would assume the same with Instagram. If you hit the edit button in the photos app, you can delete these folders but t may delete all of the wallpapers you downloaded off your phone.




    iPhone 5 ✲ iPad Mini GSM ✲ Macbook Pro running Lion 10.8.2 ✲ Xbox 360 ✲ Nintendo 3DS ✲ PS3

    Beamed from a galaxy far, far away using Tapatalk!
    04-29-2013 07:24 PM
  3. BreakingKayfabe's Avatar
    Deleting the albums won't delete those pics from the camera roll.
    But, when you save another pic from something like the wallpapers
    app, it'll make an album again. Same goes for Instagram and so forth.
    04-29-2013 08:55 PM
  4. swarlos's Avatar
    Zedge and Wallpapers HD are from downloading wallpapers from those apps. I would assume the same with Instagram. If you hit the edit button in the photos app, you can delete these folders but t may delete all of the wallpapers you downloaded off your phone.

    http://img.tapatalk.com/d/13/04/30/qy5uhubu.jpg


    iPhone 5 ✲ iPad Mini GSM ✲ Macbook Pro running Lion 10.8.2 ✲ Xbox 360 ✲ Nintendo 3DS ✲ PS3

    Beamed from a galaxy far, far away using Tapatalk!
    Yeah I know I can delete the Zedge and Instagram albums. What's happening is I can't delete the others from my phone.



    These albums are on my computer but I turned off sharing and syncing through iTunes so I can't pin down why they are still showing up.


    Sent from the collector home world.
    04-29-2013 09:12 PM
  5. finn5975's Avatar
    These albums are on my computer but I turned off sharing and syncing through iTunes so I can't pin down why they are still showing up.


    Sent from the collector home world.
    Hopefully I am not suggesting something you have already tried, but have you hooked up your phone to your computer, gone into the phone sync portion of itunes, clicked the photo button at the top, and made sure that it is not trying to sync to any albums in that area? This may be what you mean when you say you have turned off sharing and syncing through iTunes. But if not, I would check here to be certain those albums are not showing up as check marked in that area. That is all I can think to try. Good luck.
    04-30-2013 08:04 AM
  6. alicepattinson's Avatar
    Are you syncing all your photo albums to your phone?
    04-30-2013 09:01 AM
  7. swarlos's Avatar
    Are you syncing all your photo albums to your phone?
    To answer Finn as well nope I'm not syncing anything through iTunes which is why this is so weird.


    Sent from the collector home world.
    04-30-2013 03:30 PM
  8. finn5975's Avatar
    I had a feeling you had already tried that, but took at chance. This is truly weird. Here is a possible work-around though I have not tried it myself and not certain it is what you are wanting.

    0) Create an empty folder (1) connect iphone to computer and launch iTune
    (2) in the photos tab, check "sync photos from", select "choose folder", select the empty folder in step 0).
    (3) Click Sync
    (4) iTune will show an warning that photos on the iphone will be replaced with this new library but pictures taken by phone won't be affected.
    (5) When syncing is done, those zombie albums will be gone.
    (6) in iTune uncheck " sync photos from folder", and sync again.
    swarlos and Laelipoo like this.
    04-30-2013 04:06 PM
  9. swarlos's Avatar
    I had a feeling you had already tried that, but took at chance. This is truly weird. Here is a possible work-around though I have not tried it myself and not certain it is what you are wanting.

    0) Create an empty folder (1) connect iphone to computer and launch iTune
    (2) in the photos tab, check "sync photos from", select "choose folder", select the empty folder in step 0).
    (3) Click Sync
    (4) iTune will show an warning that photos on the iphone will be replaced with this new library but pictures taken by phone won't be affected.
    (5) When syncing is done, those zombie albums will be gone.
    (6) in iTune uncheck " sync photos from folder", and sync again.
    Ok cool will give it a go thanks!!


    Sent from the collector home world.
    04-30-2013 06:08 PM
  10. swarlos's Avatar
    Finn did what you suggested and look 😃


    Sent from the collector home world.
    04-30-2013 08:32 PM

Similar Threads

  1. No album button
    By keithp318 in forum iPhone 4
    Replies: 4
    Last Post: 02-12-2009, 01:09 PM
  2. ?: Search Email : Multiple photo albums :?
    By newtotipb in forum iPhone 4
    Replies: 2
    Last Post: 02-09-2009, 02:05 PM
  3. Minor annoyances about your iPhone?
    By Jeremy in forum iPhone 4
    Replies: 6
    Last Post: 10-07-2008, 04:26 AM
  4. I have just updated to 2.1 and im gettin annoyed :(
    By chris-2008 in forum iPhone 4
    Replies: 5
    Last Post: 09-28-2008, 05:24 PM
  5. Annoyed: Contact Synching with Exchange
    By wingfan in forum iPhone 4
    Replies: 1
    Last Post: 07-17-2008, 08:45 AM
LINK TO POST COPIED TO CLIPBOARD