1. killthelights32's Avatar
    I just got my second iPhone today with a different carrier (telus in Canada). My mms button isn't showing up in the messages app.

    Does anyone know why this is?
    05-14-2010 03:02 PM
  2. Jellotime91's Avatar
    You mean the camera button beside the text box?

    Call Telus and ask them, it could be carrier related. Sometimes when a new phone is activated carrier settings get messed up. You may have to manually input MMS settings.
    05-14-2010 03:10 PM
  3. shutter's Avatar
    Check in settings and make sure you have MMS turned on
    Settings>Messages>MMS Messaging (set to On)
    05-14-2010 10:59 PM
  4. killthelights32's Avatar
    Thank for the tips! I ended up trying a restart and just like that the button was back.
    05-15-2010 03:44 AM
  5. ghostface147's Avatar
    Thank for the tips! I ended up trying a restart and just like that the button was back.
    That should have been the first step.
    Last edited by ghostface147; 05-15-2010 at 10:53 AM.
    05-15-2010 10:51 AM
LINK TO POST COPIED TO CLIPBOARD