1. bama-iphone's Avatar
    Hi everyone, im new here and new to the iPhone. I have a 16gb 3G and i tried to update it to the 3.0 software version and it popped up with the "cd & usb" itunes icon, and wont go away. when i connect to itunes it wants to restore it and when i do so, it reloads the software it seems, but then the same icon comes up and its turns off after doing nothing for about 20min. Apple wont help me over the phone and i dont know where to look online anymore or what to do. ive been on way too many sites and still nothing. This is my second phone after the 1st one did the same thing i just took it back and forced them to give me another. And i really dont wanna take this one back. any help out there???
    08-16-2009 05:51 PM
  2. Tramain's Avatar
    Do you have AT&T?
    08-16-2009 05:53 PM
  3. bama-iphone's Avatar
    yes i do. i went back to their store and they just gave me apples number to call and they couldnt do anything for me either. so i have a very expensive paper weight right now.
    08-16-2009 05:59 PM
  4. Tramain's Avatar
    When you connect it to iTunes it won't activate it?
    08-16-2009 06:01 PM
  5. bama-iphone's Avatar
    it tells me it needs to be restored
    08-16-2009 06:06 PM
  6. Tramain's Avatar
    You restored it and let it finish right. And can you take a screenshot?
    08-16-2009 06:11 PM
  7. bama-iphone's Avatar
    yes i let it finish, or atleast i think so. it just reloads to the icon of a cd and usb cord saying itunes. how long does the restore normally take and what will the screen look like?
    08-16-2009 06:53 PM
  8. sting7k's Avatar
    While it displays that icon have you connected it to your computer and started iTunes? Does the computer detect it?
    08-16-2009 06:54 PM
  9. bama-iphone's Avatar
    let me break it down step by step for you guys.

    1. push the hold button to power it on, and it comes up with that itunes icon
    2. plug phone to computer
    3. itunes says phone detected in recovery mode and needs to be restored.
    4. i click restore, it extracts software, loads software, turns off and returns to the same itunes icon screen.
    5. itunes on comp stays at reloading software screen or verifying screen and stops responding and have to use task manager to make it stop
    08-16-2009 06:59 PM
  10. chobbs1's Avatar
    You said this is a new phone? And not the first one? And that you had the same problem on both new phones? It would stand to reason then, that perhaps it is not the phone but something else.

    Perhaps you should've had it activated at the AT&T store. Or perhaps you have a problem in your iTunes.

    If you do take it back let them activate it for you so that it works before you leave the store.
    08-16-2009 07:15 PM
  11. bama-iphone's Avatar
    they both worked for like a week. im not buying a $300 phone not knowing if it works or not b4 i leave the store.
    08-16-2009 07:19 PM
  12. BradM73's Avatar
    Did you authorize your iTunes account on your computer. I had a similar issue last year when I was trying to authorize my new 3G on my new laptop. I had forgotten to authorize the computer for iTunes.

    It's easy. Launch iTunes. Click on Store at the top, then click on Authorize Computer. You'll be prompted to enter your iTunes account info. Once you're done, try to resync the phone and you should get good.

    Hopefully that's the issue you're having. Good luck!
    08-16-2009 07:40 PM
  13. bama-iphone's Avatar
    nope tried that too. had to authorize it inorder to use itunes in the first place. this really sucks
    08-16-2009 07:42 PM
  14. BradM73's Avatar
    Hmmmm. Have you tried calling Apple for phone support?
    08-16-2009 07:50 PM
  15. bama-iphone's Avatar
    yep they told me some stuff to try and it didnt work. then they just kinda left me hanging.
    08-16-2009 07:51 PM
  16. BradM73's Avatar
    I'd try calling them again. Sometimes you get someone who has no clue to what is going on. That's happened to me before. Frustrated I called back and got someone else who did help. Might want to keep trying. I can't believe you'd have gotten two bad phones.

    Also, if you have any anti-virus software running, you might want to disable that and try it too. Not sure if that will make a difference but some people have reported it does.
    08-16-2009 08:00 PM
  17. chobbs1's Avatar
    Alright. What version of iTunes do you have?
    08-16-2009 08:17 PM
  18. bama-iphone's Avatar
    the newest one 8.2
    08-16-2009 10:42 PM
  19. chobbs1's Avatar
    Ok. I am curious about one thing. How long have you HD the phones ( first then second). I am under the impression that all the new phones already come with the 3.0 software preinstalled.

    Beyond that I do not know what else to tell you. I would say the problem is on your computer. Your best bet IMO is to take them both in to apple and have them troubleshoot ot for you.
    08-16-2009 11:20 PM
  20. chobbs1's Avatar
    If you do decide to try and restore it one last time. Leave it alone for a long while. There is a remote chance that you interrupted the update process. The update process could be slowed for many reasons including a slow Internet connection or server overload. So let it do it's thing even if it takes a few hours. Good luck and let us all know how you get the problem fixed as this has been interesting. Sorry your having so much trouble though
    08-16-2009 11:25 PM
  21. dragonsgoalie's Avatar
    I have a friend who had the same problem. His happened when updating to the 3.01 OS, and their power went out. In the end, he had to Uninstall iTunes, reinstall iTunes, update it, then restore the phone. I think you should try to uninstall then reinstall iTunes. It's the one variable that has been the same for both of your phones, and that resolved my friends errors. Hope that helps!
    08-17-2009 12:24 AM
  22. Allyson Kazmucha's Avatar
    If it's happening to different phones, it sounds like it's an issue with a component in your computer, not the phone itself. Try restoring on a DIFFERENT computer and see if it works, if it does, you know it's your computer and not the phone.

    There was a person over on HoFo that had a problem with this. In his case, I believe he had a corrupt logic board that was doing weird things with USB devices and it kept forcing the phone into recovery or DFU mode everytime it connected.
    08-17-2009 01:11 AM
  23. bama-iphone's Avatar
    i have tried the uninstall thing atleast 4times already, and still didnt work.
    and ive left it running overnight before and it did the same thing.
    On the coming with 3.0 software, they come with 2.0 or 2.2, otherwise i'd leave it alone. I'm gonna try it one more time to see if it works, i'll use my buddy's laptop to see if its this one's fault
    08-17-2009 08:35 AM
LINK TO POST COPIED TO CLIPBOARD