1. StlEMT's Avatar
    I just updated, (twice in fact) to the 3.0 software, had a few issues the first time so i did it again. Everything now works like it should, well almost everything. I don't have WiFi or Bluetooth capability anymore, I don't understand because it worked yesterday and this is a brand new 3G i got last week. When i go to the settings the wifi is greyed out and says "no wifi" and the bluetooth is greyed out and says "unavailable". I've reinstalled the software, I've reset the settings, I've even reset my router. What is going on?
    06-17-2009 08:11 PM
  2. Levyesq#IM's Avatar
    Did you check your settings?The update turned my wifi to off. That's all I hope.
    06-17-2009 10:20 PM
  3. StlEMT's Avatar
    No, it's greyed out as if it's been disabled, i can't get into it to adjust the settings. It just says "No WiFi" in grey. Same with Bluetooth.
    06-17-2009 10:28 PM
  4. sahmad88's Avatar
    Are you in airplane mode?
    06-18-2009 01:00 AM
  5. StlEMT's Avatar
    Lol no. Everything works but the wifi and Bluetooth. I think the update may have fried my nvram.
    06-18-2009 01:04 AM
  6. icebike's Avatar
    Power all the way to OFF. Then back on.
    Then go toggle Airplane mode, and wifi off and on again.

    NVRAM fry would show FAR more problems than simply missing wifi.

    Last recourse: Apple store. But then you knew that.
    06-18-2009 02:15 AM
  7. StlEMT's Avatar
    I've tried that too. Although I can't even get in to the wifi to turn it off and back on.
    06-18-2009 09:01 AM
  8. StlEMT's Avatar
    I'm attempting to post a screenshot of what I'm talking about but apparently I don't have enough posts to do that so here is a link to my mobileme gallery, you'll notice that the wifi is "greyed out" and doesn't give me the option to click on it, the bluetooth is the same way.

    gallery(dot)me(dot)com(slash)jacobmccaig

    click the mobile uploads album
    06-18-2009 09:30 AM
LINK TO POST COPIED TO CLIPBOARD