1. sushiepaws's Avatar
    So I have a 2G iphone that i got from a friend. It has been unlocked/jailbroken already. I was having a problem where it was it was stuck in headset mode. I read somewhere that i should restore the phone. Once I restored it through itunes, it is now saying "The Sim card inserted in this iphone does not seem to be supported". I found a way to force it to the restore page, but it does nothing when i try to restore it again. Furthermore, the phone itself is stuck in some mode where I can only make emergency calls? I dont know what to do. I tried using winpwn and got an error 1604 at the end of the loading. And quickpwn is saying "firmware error string". Please help. I am about at my wits end. Also, I am using an TMobile sim card. Any suggestions would be appreciated!!! Thank you in advance!
    05-20-2009 06:26 AM
  2. sushiepaws's Avatar
    Now quickpwn is saying "The IPSW file you have selected (iPhone1,1_2.0.2) does not match the firmware version of your device (iPhone1,1_2.0.1)." But I am definitely selecting the file iPhone1,1_2.0.1_5B108_Restore.ipsw from my files. Grrrrrrrrr.
    05-20-2009 06:38 AM
  3. blkcadi's Avatar
    easy fix, turn airplane mode on iPhone, insert USB cord, iTunes will now detect it, Sync, disconnect, turn airplane mode off. reconnect it will now recognize iPhone.
    Last edited by blkcadi; 05-30-2009 at 03:22 PM.
    05-29-2009 04:54 AM
  4. trevelle#IM's Avatar
    So I have a 2G iphone that i got from a friend. It has been unlocked/jailbroken already. I was having a problem where it was it was stuck in headset mode. I read somewhere that i should restore the phone. Once I restored it through itunes, it is now saying "The Sim card inserted in this iphone does not seem to be supported". I found a way to force it to the restore page, but it does nothing when i try to restore it again. Furthermore, the phone itself is stuck in some mode where I can only make emergency calls? I dont know what to do. I tried using winpwn and got an error 1604 at the end of the loading. And quickpwn is saying "firmware error string". Please help. I am about at my wits end. Also, I am using an TMobile sim card. Any suggestions would be appreciated!!! Thank you in advance!
    how did you solve this problem.same thing has happened to me and i dont know what to do
    02-27-2010 10:34 PM
  5. KeroEvero's Avatar
    Hiya im new on here I stumbled upon this chat board I find It amply accessible and it's helped me tons I hope to contribute & support other people like it has helped me

    Thanks, See Ya Around
    _________________
    free-sim-cards org uk]free sim cards
    10-03-2010 06:09 PM
  6. Slyfi's Avatar
    Hiya im new on here I stumbled upon this chat board I find It amply accessible and it's helped me tons I hope to contribute & support other people like it has helped me

    Thanks, See Ya Around
    there is a place to do introductions in the forum and this is not it.
    10-03-2010 06:52 PM
LINK TO POST COPIED TO CLIPBOARD