1. adieuk's Avatar
    hello guys my name is adrian and i joined back in may but then had to start working away so didnt have time for furum stuff so a big hello

    iv also updated mine iphone 3gs to ios5 on tuesday and worked great but for some reason it wont go
    on the internet, its ok when im at home using wifi but i get the 3g on the top of my phone but it comes up with a message saying.....could not activate cellular data network (you are not subsribed to a cellular data service

    anyone out there had the same thing with there phone and did you get it wo work?
    10-21-2011 04:25 PM
  2. adieuk's Avatar
    ive sorted it thanks
    10-23-2011 08:38 PM
  3. MYNAMESALEX's Avatar
    Lol, yes thanks community for helping this guy out

    Sorry I read this, but had NO IDEA what to do about it.
    10-24-2011 12:03 AM
  4. Keen's Avatar
    Well I'm getting the same error with my 4S. The only thing that fix it is to restore and erase all data. But it keeps on coming up. I'm taking it back to Sprint tomorrow. I can't keep on erase all data...
    10-24-2011 12:18 AM
  5. Peligro911's Avatar
    Reactive your phone it prob didn't program correctly the first time


    Sent Into Orbit from my iPhone 4S using Tapatalk
    10-24-2011 12:34 AM
LINK TO POST COPIED TO CLIPBOARD