1. iMore Question's Avatar
    I updated my iPad mini first gen last night to 8.1.3. After the download was complete, I had to enter my passcode to go through the set up process. I have never had a passcode on my iPad before. Of course when I type in a passcode, it locks me out of my iPad for an extended period of time. I have tried several times to reset my iPad through recovery mode and it won't allowed me to do until I am able to put in the passcode. I tried to erase my iPad through Find My iPhone and I can't do that until I can connect to wifi which I am unable to do until I unlock it.

    Has this happened to anyone before? If so, does anyone has any kind of suggestion on how to fix this?
    10-11-2015 07:55 PM
  2. Just_Me_D's Avatar
    Nope. Never. Having said that, You can try putting the device in DFU mode and then restore it via iTunes.
    10-11-2015 08:08 PM

Similar Threads

  1. iPad Pro Touch ID?
    By bigdad84 in forum iPad Pro Series
    Replies: 12
    Last Post: 08-20-2016, 10:55 AM
  2. Replies: 4
    Last Post: 10-11-2015, 08:33 PM
  3. Why won't my iHome alarm work?
    By iMore Question in forum General Apple News & Discussion
    Replies: 1
    Last Post: 10-11-2015, 07:54 PM
  4. why can't I track my iphone from my ipad
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 10-11-2015, 07:18 PM