1. Swan1360's Avatar
    so my ios device has gotten semi bricked where it stays on the activation screen then once you finish the process it goes to my home screen where you see all my previous stuff but then it crashes and you have to redo the activation process. ive had this device for some time now and i have tons of picture ive saved over the years, also i have homework , a old album of pictures i had stored on library folder ( since the whole syncing process on itunes isnt my favorite ) and i have a list of over 3000 songs stored there again why? why not ??? haha

    some details: my device is jailbroken on ios 7.0.4 i know so old thats why i need to get my stuff off of it .
    i can get logs from when my device crashes
    i can access my devices file system i cant access the root for some reason
    the way this happen i deleted some files in library on accident , i was trying to delete some of my many folders stored in there for some memory but it was too late when i realized my thumb clicked some extra files
    05-01-2015 02:18 PM
  2. Just_Me_D's Avatar
    [NOTE]Please be patient while awaiting a reply. We are "volunteers", and not all of us know the answer to every question or can offer assistance in every situation. Anyway, your second thread, "Root Program", has been removed from view. All inquiries regarding this matter should be done in this thread. Thanks.[/NOTE]
    05-01-2015 02:40 PM
  3. 3cit's Avatar
    You have ifunbox?
    If so open that and see if your device is reported as "jailed"
    If it isn't you should be able to get root level access there.
    Some of the things you want aren't root level. Pictures aren't root level. And I wouldn't imagine that saved documents arent root level either.
    Have you tried booting your phone with the volume up button being held down?
    You attempting to activate Phone through iTunes or wifi over the air?
    Do you have a backup? What phone model is it?
    05-01-2015 06:26 PM
  4. Swan1360's Avatar
    its a ipod 5g you see my device is in a glitched state where it is activated but the activation screen still comes up my device doesnt have afc2 installed which really sucks. also i have my stuff stored at mobile/library since it was more secure. i tried holding the buttons but nothing still im currently on a evasion jailbreak btw and when i connect it to itunes it appears as a activated device
    05-01-2015 06:36 PM
  5. 3cit's Avatar
    How did you access the files before?
    05-01-2015 09:01 PM

Similar Threads

  1. Is there an app to silence the phone for X hours?
    By iMore Question in forum Ask a Question
    Replies: 3
    Last Post: 05-04-2015, 11:32 AM
  2. Replies: 2
    Last Post: 05-01-2015, 04:27 PM
  3. Replies: 1
    Last Post: 05-01-2015, 02:01 PM
  4. Apple Watch gets reviewed for accessibility
    By iMore.com in forum iMore.com News Discussion & Contests
    Replies: 0
    Last Post: 05-01-2015, 12:51 PM
  5. Should you get a stylus for your Apple Watch?
    By iMore.com in forum iMore.com News Discussion & Contests
    Replies: 0
    Last Post: 05-01-2015, 12:40 PM