1. Massie's Avatar
    Has anyone installed the update yet? Any problems?

    I'm SO excited for the "launch apps from lockscreen" feature but don't want to screw anything up...
    01-31-2011 06:13 PM
  2. BLiNK's Avatar
    so far no problems for me. the launch apps from lockscreen is pretty sweet. do it!
    01-31-2011 09:11 PM
  3. Massie's Avatar
    Okay, I downloaded the update and did a respring, but I'm not seeing any options to assign gestures to apps. How did you set it up?

    Edit: nevermind, they just showed up as options. Not sure why it took a few minutes.

    Edit AGAIN: so now I see that they show up when I look under the Anywhere tab, but only there. What I want to do is set it up so that I can launch the camera from the lockscreen, but only the lockscreen, with a gesture. Any tips?
    Last edited by Massie; 01-31-2011 at 11:25 PM.
    01-31-2011 10:56 PM
  4. BLiNK's Avatar
    when in Activator look for the "At Lock Screen" option (main page) > select gesture > select application

    i currently have Pro Camera set up under Sleep Button>Short Hold (within user applications) .. and it works from the Lockscreen

    if you're not seeing the At Home Screen, In Application or At Lock Screen options from the main page you may want to reinstall

    hope this helps
    01-31-2011 11:56 PM
  5. Massie's Avatar
    I see the screen options, but the only place I have native apps is under Anywhere. I'll try a reinstall, thanks. By the way, what version of iOS are you on?

    Edit: Reinstalled, rebooted, still no native app under At Lockscreen.
    Last edited by Massie; 02-01-2011 at 12:11 AM.
    02-01-2011 12:03 AM
  6. BLiNK's Avatar
    i am on iOS 4.2.1 iPhone 4

    so after you select At Lock Screen and whatever gesture you like there are no applications to choose from?

    i have iPod, lockscreen, sbsettings, system options, system apps, user apps
    02-01-2011 12:30 AM
  7. Massie's Avatar
    Right, I've got some jb apps, then iPod, lockscreen, sbsettings, system actions. That's it.
    02-01-2011 01:10 AM
  8. BLiNK's Avatar
    Massie, i have emailed the dev about this and i am waiting to hear back from him. will let you know what i find out

    i'm assuming you're on a iP4 with iOS 4.2.1?

    edit: the dev would like to confirm the OS you are using
    Last edited by BLiNK; 02-01-2011 at 06:26 AM.
    02-01-2011 03:33 AM
  9. Massie's Avatar
    I'm on 4.1, using an iP4.
    I see that some other people are having the same issue over at macrumors.
    Last edited by Massie; 02-01-2011 at 08:19 AM.
    02-01-2011 07:30 AM
  10. BLiNK's Avatar
    ok, i subscribed to this thread so i replied to him earlier and now waiting for an answer already. hopefully there's a fix!
    02-01-2011 09:24 AM
  11. BLiNK's Avatar
    ok, straight from the Dev:

    it requires the device to have no passcode set.
    i'm assuming he means for 4.1 users. give that a try
    02-01-2011 09:34 AM
  12. Massie's Avatar
    BOOM. Thank you so much; I never would have thought of that. Problem solved.
    02-01-2011 10:14 AM
  13. BLiNK's Avatar
    no problem. also there is an upgrade now haha 1.5.1
    02-01-2011 10:15 AM
  14. anon(4692575)'s Avatar
    Any issues with the new upgrade 1.5.3?
    02-04-2011 05:05 AM
  15. Massie's Avatar
    I haven't had any problems.
    02-04-2011 11:23 AM