AirPods Pro deal at Amazon: Save $52 for a limited time!

  1. Lcfr's Avatar
    Well, hello...

    I'm a new member here, and i would like to greet you all.

    Onto my problem.

    I'm a proud owner of an j/b iPhone 3g 3.1.2 (using blackra1n, tethered).

    All was good with my phone.

    3-4 Hours ago, i plugged it on my Pc (windows 7) to sync some comics (via iPhone Explorer) and some music (via iTunes and CopyTrans Suite). Suddenly i saw the classic respring icon in the middle of the springboard for about 4-5minutes. Then the device reboots.

    I though it was just a random crush. But alas, every time i plug my iPhone to my Pc, after 1 or 2 minutes the same thing happens. I changed usb ports, tried to reboot windows, tried to kill itunes, mobile services etc from task manager, but nothing works.

    I thought about restoring, but i can't, since the new firmware is around.

    The bad thing is that i don't have another PC available right now, to try and connect my iPhone.

    So, is there a member here familiar with this thing? Any solutions? Any other way to transfer music files to iPhone?
    ...Or, Should i just shut up, and wait for the new j/b?

    Thank you all for your time.

    Be gentle,

    Ps. I might add that Windows stopped recognizing the phone as a "digital Camera" (or something like that) for some strange reason. Once i plug it in, i hear the "ding-dong" sound, and the iTunes starts. Nothing on My Computer window.
    Ps2. I tried uninstalling and installing iTunes, and the problem persists..
    Last edited by Lcfr; 02-13-2010 at 03:01 AM.
    02-07-2010 10:53 AM
  2. flyingember's Avatar
    sounds like something is corrupt. could be the driver on your computer
    02-07-2010 11:09 AM
  3. Lcfr's Avatar
    So you suggesting?

    Cheers for the reply.

    02-07-2010 11:26 AM
  4. Alli's Avatar
    Try removing and reinstalling iTunes?
    02-07-2010 12:06 PM
  5. LVCIFER's Avatar
    There isn't really much to suggest right now, becaus way we would NORMALLY suggest Wouk be to set it up as new, but I believe you can only do that with 3.1.3, which cannot be jailbroken or unlocked as of yet.
    02-07-2010 12:08 PM
  6. Lcfr's Avatar
    Wouk? I don't really know what that means...

    And as I mentioned, I tried uninstalling iTunes without any luck....

    I can still use my phone jailbroken, and I can transfer comics apps and pics thru ssh. Sadly I can't transfer any more music...
    02-07-2010 01:10 PM
  7. Deathcommand's Avatar
    You should have the old firmware still in your computer,
    put into recovery mode and click shift(on your keyboard) + restore(on itunes) (i believe[maybe ctrl and click] ) and find the old firmware file
    then restore off of there.
    Good luck!
    02-07-2010 09:19 PM
  8. Lcfr's Avatar
    So, today i found out, that when i plug my iPhone, on ANY PC (tried it on a different one, no iTunes installed), its memory starts to drop, and eventually freeze when the available memory reaches zero. I can see from sbsettings the memory leek.

    Maybe its something i installed?
    Anyone encountered this before?

    Thanks for any reply.

    02-13-2010 03:00 AM