1. iMore Question's Avatar
    Hello, My iPhone 4S won't restore on Recovery mode & DFU mode..
    I don't care if it deletes everything..
    I tried so many programs like Tinyumbrella/redsn0w and etc.. nothing works..
    I tried custom IPSW it didn't work too ..

    What should I do?
    As I know .. the iPhone was on 6.1.3 or 7 .. and the owner tried updating to iOS 8..then this happened.
    04-19-2015 06:48 AM
  2. Just_Me_D's Avatar
    The only thing you or the owner can do, is keep trying. Put the iPhone 4S in DFU mode again (nothing will display on the screen when in DFU mode) and then select restore and update via iTunes on your computer. It is important that you have a good internet connection with the computer.
    04-19-2015 10:17 AM

Similar Threads

  1. Replies: 4
    Last Post: 05-26-2015, 03:29 AM
  2. Replies: 4
    Last Post: 04-19-2015, 01:08 PM
  3. Why can't I download a calendar from an old iPhone to a new one?
    By iMore Question in forum Apple Hardware
    Replies: 1
    Last Post: 04-19-2015, 08:54 AM
  4. Replies: 1
    Last Post: 04-19-2015, 07:51 AM
LINK TO POST COPIED TO CLIPBOARD