1. iMore Question's Avatar
    Hey,

    New to here so sorry if I'm asking question that have be answered.

    I have an iPhone 5c running 8.1.1 (12B435) on o2

    I have a couple of problems with the sound

    1. When you turn the volume up and down the icon that appears to show you doesn't disappear when its finished, have to keep restarting the phone.

    2. When listening to music the volume will automatically start to turn itself down until it is muted. I try turning it back up, which it does a couple of bars, but then it takes it straight back to mute.

    3. When listening to videos and in silent, no sound plays. So I switch the phone to loud and I get a split second, then when the sound icon appear the video goes silent but still continues to play. So I have to exit the video and replay it again for it too work.

    Any one got similar problems or know any solutions?

    Many thanks in advance
    11-26-2014 08:04 AM
  2. zerog46's Avatar
    Have you tried backing the phone up, then wiping the phone and reload from your backup? It sounds like a lot but it is actually quite easy and usually solves the problems.


    Sent from my iPad using Tapatalk
    11-26-2014 08:49 AM

Similar Threads

  1. Replies: 2244
    Last Post: 06-12-2017, 09:51 PM
  2. Replies: 9
    Last Post: 11-28-2014, 03:46 AM
  3. Replies: 1
    Last Post: 11-26-2014, 11:26 AM
  4. Get apps, movies and more for free via Verizon's Connection Day promotion
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 11-26-2014, 07:12 AM
  5. Tesco's Blinkbox now offers offline playback for movies and TV shows
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 11-26-2014, 06:22 AM
LINK TO POST COPIED TO CLIPBOARD