1. mark5019's Avatar
    my settings are right same as computer i can recieve but get message
    the user name or passwords incorect my name @smtp.comcast.net
    03-05-2014 08:52 PM
  2. Jaguarr40's Avatar
    These are the 2 different ways to set up Comcast email:

    Configuring Comcast Email on a Mac

    This is the other one:

    http://kb.mediatemple.net/questions/...od+Touch%3F#gs

    Ifthis does not work for you call comcast and they will walk you through it.
    Last edited by Jaguarr40; 03-05-2014 at 09:37 PM.
    03-05-2014 08:59 PM
  3. mark5019's Avatar
    its for my i phone 5s which is the problem i can send recieve fine from pc

    but thank you for trying to help wish more were like you
    Jaguarr40 likes this.
    03-05-2014 09:14 PM
  4. Jaguarr40's Avatar
    its for my i phone 5s which is the problem i can send recieve fine from pc

    but thank you for trying to help wish more were like you
    I sent you the screenshots for the iPhone Mark. They should be the same as the PC since you are going to have to set it up manually since it is not in the standard list of iPhone. Is the second link not going to help you?
    03-05-2014 09:19 PM
  5. mark5019's Avatar
    the screen shot dosnt look like my i phone but i have the xfimity connect working its ok till i go to the at&t store tommorow
    03-05-2014 09:36 PM
  6. Jaguarr40's Avatar
    the screen shot dosnt look like my i phone but i have the xfimity connect working its ok till i go to the at&t store tommorow
    That's cool so good luck tomorrow. Why don't you log into your web email and look up the SMTP and POP3 settings for iPhone 5S. Let me know what you find out tomorrow.
    03-05-2014 10:03 PM
  7. mark5019's Avatar
    after wakeing up this am i reinstalled email and changed server to 465 it works hope it lasts
    thank you again for your patience
    03-06-2014 08:51 AM
  8. Jaguarr40's Avatar
    after wakeing up this am i reinstalled email and changed server to 465 it works hope it lasts
    thank you again for your patience
    No problem and glad it is working. This is why at the beginning of all this I wanted you to uninstall and reconfigure giving you the links but I am glad it worked out.
    03-06-2014 10:04 AM
  9. mark5019's Avatar
    beleave it or not i uninstalled it 3 times lol
    03-06-2014 11:20 AM

Similar Threads

  1. iPhone 5S and sending MMS over ooredoo Qatar
    By M.Rizk in forum iPhone 5s
    Replies: 8
    Last Post: 05-31-2014, 05:37 AM
  2. Gmail 3.0 for iOS adds background refresh, no more waiting for you mail!
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 03-05-2014, 12:40 PM
  3. Viber not sending pictures on 3g and 4g network
    By iMore Question in forum Ask a Question
    Replies: 3
    Last Post: 03-03-2014, 09:25 AM
  4. How can I use iFile to send music via whatsapp?
    By dairiusstone in forum Ask a Question
    Replies: 1
    Last Post: 03-02-2014, 09:13 AM
  5. Can't Send Mail After Mavericks Upgrade
    By Jaguarr40 in forum OS X Mavericks (10.9)
    Replies: 1
    Last Post: 02-27-2014, 10:00 AM
LINK TO POST COPIED TO CLIPBOARD