1. iMore Question's Avatar
    I have a 2006 MDX and once I added an auxiliary cable to the radio the voice command stopped working properly. It won't recognize the phone set up command.

    The same thing happened with my 2005 TL. Once I replaced the radio the handsfree link and Bluetooth stopped working and I'm unable pair the phone again, because the voice command refuses to recognize the phone set up command.

    I have an I phone 5 and without being able to get pass that step I can't pair my phone anymore. #Bummer
    02-20-2014 08:49 PM
  2. nikkisharif's Avatar
    The problem seems to be with the changes you've made to the radios. Have you contacted the manufacturers of the products you used? They may have a solution for you.


    Sent from my iPhone using iMore Forums
    Jaguarr40 likes this.
    02-21-2014 12:23 AM
  3. Jaguarr40's Avatar
    Once you replace the factory radio I am assuming you mean in your Acura/Honda - Same company everything is built in and w/o adapters from what you put in, None of the factory functions are going to work as they were meant to. I hope I understand what you are saying and have it right. Please excuse me if I don't.
    Last edited by Jaguarr40; 02-21-2014 at 10:50 AM.
    nikkisharif likes this.
    02-21-2014 10:01 AM

Similar Threads

  1. Replies: 0
    Last Post: 02-20-2014, 08:00 PM
  2. Replies: 0
    Last Post: 02-20-2014, 03:20 PM
  3. Best weather apps for Mac: Living Earth, Degrees, Clear Day, and more!
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 02-20-2014, 02:20 PM
  4. Are you using BBM Channels or BBM Voice on BBM for iOS?
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 02-20-2014, 01:20 PM
  5. Replies: 0
    Last Post: 02-20-2014, 11:40 AM
LINK TO POST COPIED TO CLIPBOARD