1. mws_1984's Avatar
    How do I turn off the audible notification for email on my apple watch? I don't mind getting the alert on the watch face I just don't want to get the tone. I thought I had fixed it by customizing it to only "send to notification center" but that did not work.
    08-15-2022 07:04 PM
  2. Ed7789's Avatar
    Have you had a look at the account settings in the Watch.app?

    There are separate “Sound” and “Haptic” options.
    08-15-2022 08:56 PM
  3. Mr.Willie's Avatar
    Is it set to mirror your iPhone ? I’m assuming you have your phone set to not ding.

    Open the watch app on your phone, scroll down to mail, and select mirror your phone.
    08-16-2022 11:30 AM
  4. mws_1984's Avatar
    Is it set to mirror your iPhone ? I’m assuming you have your phone set to not ding.

    Open the watch app on your phone, scroll down to mail, and select mirror your phone.
    Yes it is set to mirror. That's what was weird. I'll have to see what it does now. I have it set not to ding on my phone. But I just did a test email and just a visual notification on phone but the watch dings and shows the email to. So thats weird
    08-17-2022 02:24 PM
  5. mws_1984's Avatar
    Anyone else have insight on this? I followed these exact instructions searching.
    How to Turn Off Email Notifications on Apple Watch
    Open the Watch app on your iPhone.
    Choose the My Watch tab.
    Select Mail.
    Touch Custom.
    Tap Notifications Off.

    I sent myself a test email using my computer. No audible notification on my phone like I have it set but my watch dinged when I have notifications off. I even tried to restart my watch then test it again. Still get the notification.
    08-23-2022 01:00 PM
  6. FFR's Avatar
    Anyone else have insight on this? I followed these exact instructions searching.
    How to Turn Off Email Notifications on Apple Watch
    Open the Watch app on your iPhone.
    Choose the My Watch tab.
    Select Mail.
    Touch Custom.
    Tap Notifications Off.

    I sent myself a test email using my computer. No audible notification on my phone like I have it set but my watch dinged when I have notifications off. I even tried to restart my watch then test it again. Still get the notification.
    No idea, i have notifications for mail set to off on my Apple Watch and iPhone, it works for me.

    Try to switch off app background refresh on the Apple Watch for mail. If it can’t refresh in the background it shouldn’t notify you of new mail.

    One other thing do you have any other mail clients on your phone, perhaps the notification is from a different app. Good luck.
    08-23-2022 01:17 PM
  7. Ed7789's Avatar
    Anyone else have insight on this? I followed these exact instructions searching.
    How to Turn Off Email Notifications on Apple Watch
    Open the Watch app on your iPhone.
    Choose the My Watch tab.
    Select Mail.
    Touch Custom.
    Tap Notifications Off.

    I sent myself a test email using my computer. No audible notification on my phone like I have it set but my watch dinged when I have notifications off. I even tried to restart my watch then test it again. Still get the notification.
    Are Mail notifications disabled on your phone? It could be redirecting the phone's notification to that watch.
    08-23-2022 03:23 PM
  8. doogald's Avatar
    Anyone else have insight on this? I followed these exact instructions searching.
    How to Turn Off Email Notifications on Apple Watch
    Open the Watch app on your iPhone.
    Choose the My Watch tab.
    Select Mail.
    Touch Custom.
    Tap Notifications Off.

    I sent myself a test email using my computer. No audible notification on my phone like I have it set but my watch dinged when I have notifications off. I even tried to restart my watch then test it again. Still get the notification.
    Try this:

    With watch app / notifications / mail set to custom, tap Allow Notifications, and then, in the list of mail accounts below, turn any that you have to "off". See if that works. (The way you did it *should* work.)
    08-23-2022 03:41 PM
  9. mws_1984's Avatar
    Ended up having to go into mail settings on phone and turn yahoo mail to the default. So the "Mail" that's on the phone isn't doing anything. But somehow messing with it I got the alert tones off finally.
    Ed7789 likes this.
    08-23-2022 04:09 PM
  10. doogald's Avatar
    Ended up having to go into mail settings on phone and turn yahoo mail to the default. So the "Mail" that's on the phone isn't doing anything. But somehow messing with it I got the alert tones off finally.
    Good. The method I mentioned above has worked for me. (I have VIPs set as the only mail that alerts me on the watch.)
    08-24-2022 09:49 AM

Similar Threads

  1. Hey Apple, iPhone colors should last more than one generation
    By iMore.com in forum iMore.com News Discussion & Contests
    Replies: 14
    Last Post: 08-18-2022, 04:12 AM
  2. Apple corporate workers have to return to the office by September 5
    By iMore.com in forum iMore.com News Discussion & Contests
    Replies: 0
    Last Post: 08-15-2022, 07:00 PM
  3. Replies: 0
    Last Post: 08-15-2022, 05:51 PM
  4. Replies: 0
    Last Post: 08-15-2022, 05:00 PM
  5. 8 games I want to see on Apple VR
    By iMore.com in forum iMore.com News Discussion & Contests
    Replies: 0
    Last Post: 08-15-2022, 12:51 PM
LINK TO POST COPIED TO CLIPBOARD