Turn off notifications for email on apple watch?

mws_1984

Well-known member
Mar 14, 2015
259
0
16
Visit site
How do I turn off the audible notification for email on my apple watch? I don't mind getting the alert on the watch face I just don't want to get the tone. I thought I had fixed it by customizing it to only "send to notification center" but that did not work.
 

EdwinG

Ambassador
Mar 10, 2012
4,128
686
113
Visit site
Have you had a look at the account settings in the Watch.app?

There are separate “Sound” and “Haptic” options.
 

Mr.Willie

Well-known member
Apr 17, 2013
497
3
18
Visit site
Is it set to mirror your iPhone ? I’m assuming you have your phone set to not ding.

Open the watch app on your phone, scroll down to mail, and select mirror your phone.
 

mws_1984

Well-known member
Mar 14, 2015
259
0
16
Visit site
Is it set to mirror your iPhone ? I’m assuming you have your phone set to not ding.

Open the watch app on your phone, scroll down to mail, and select mirror your phone.

Yes it is set to mirror. That's what was weird. I'll have to see what it does now. I have it set not to ding on my phone. But I just did a test email and just a visual notification on phone but the watch dings and shows the email to. So thats weird
 

mws_1984

Well-known member
Mar 14, 2015
259
0
16
Visit site
Anyone else have insight on this? I followed these exact instructions searching.
How to Turn Off Email Notifications on Apple Watch
Open the Watch app on your iPhone.
Choose the My Watch tab.
Select Mail.
Touch Custom.
Tap Notifications Off.

I sent myself a test email using my computer. No audible notification on my phone like I have it set but my watch dinged when I have notifications off. I even tried to restart my watch then test it again. Still get the notification.
 

FFR

Well-known member
Nov 7, 2012
3,351
423
83
Visit site
Anyone else have insight on this? I followed these exact instructions searching.
How to Turn Off Email Notifications on Apple Watch
Open the Watch app on your iPhone.
Choose the My Watch tab.
Select Mail.
Touch Custom.
Tap Notifications Off.

I sent myself a test email using my computer. No audible notification on my phone like I have it set but my watch dinged when I have notifications off. I even tried to restart my watch then test it again. Still get the notification.

No idea, i have notifications for mail set to off on my Apple Watch and iPhone, it works for me.

Try to switch off app background refresh on the Apple Watch for mail. If it can’t refresh in the background it shouldn’t notify you of new mail.

One other thing do you have any other mail clients on your phone, perhaps the notification is from a different app. Good luck.
 

EdwinG

Ambassador
Mar 10, 2012
4,128
686
113
Visit site
Anyone else have insight on this? I followed these exact instructions searching.
How to Turn Off Email Notifications on Apple Watch
Open the Watch app on your iPhone.
Choose the My Watch tab.
Select Mail.
Touch Custom.
Tap Notifications Off.

I sent myself a test email using my computer. No audible notification on my phone like I have it set but my watch dinged when I have notifications off. I even tried to restart my watch then test it again. Still get the notification.

Are Mail notifications disabled on your phone? It could be redirecting the phone's notification to that watch.
 

doogald

Trusted Member
Oct 23, 2012
2,768
102
63
Visit site
Anyone else have insight on this? I followed these exact instructions searching.
How to Turn Off Email Notifications on Apple Watch
Open the Watch app on your iPhone.
Choose the My Watch tab.
Select Mail.
Touch Custom.
Tap Notifications Off.

I sent myself a test email using my computer. No audible notification on my phone like I have it set but my watch dinged when I have notifications off. I even tried to restart my watch then test it again. Still get the notification.

Try this:

With watch app / notifications / mail set to custom, tap Allow Notifications, and then, in the list of mail accounts below, turn any that you have to "off". See if that works. (The way you did it *should* work.)
 

mws_1984

Well-known member
Mar 14, 2015
259
0
16
Visit site
Ended up having to go into mail settings on phone and turn yahoo mail to the default. So the "Mail" that's on the phone isn't doing anything. But somehow messing with it I got the alert tones off finally.
 

doogald

Trusted Member
Oct 23, 2012
2,768
102
63
Visit site
Ended up having to go into mail settings on phone and turn yahoo mail to the default. So the "Mail" that's on the phone isn't doing anything. But somehow messing with it I got the alert tones off finally.

Good. The method I mentioned above has worked for me. (I have VIPs set as the only mail that alerts me on the watch.)