1. Rene Ritchie's Avatar
    I know yesterday was Halloween and all, but my Apple TV (2010) took it a little too far.

    First I turned it on but there was no picture. Just black. I could hear the sound as the controller moved focus around, but couldn't see anything.

    I kept restarting it and eventually it came back.

    Then later I turned it on again and the picture was tiny. Like it was showing 720p on a 1080p screen. A box within a box. I had to pull out the power cord in order to fix that.

    Still later I turned it on a third time and the picture was huge. I could only see 1/4 of the picture on screen. Again, a power pull was required to get it working again.

    Anyone else ever experience anything like this? Uber frustrating!
    11-01-2010 07:44 PM
  2. futurecode's Avatar
    I had this happen the first time I powered the sucker up.

    I plugged and powered up the Apple TV, TV, AVR, etc .... then plugged in the HDMI. So, I think it had to do with either my TV having trouble figuring out what was going on, or the signal was being manipulated/not processed by my AVR (Denon 1908) which everything runs through. So I chalked it up to not having the HDMI connected to the apple TV before powering up.

    I have not had it happen ever since.

    Then again, I have not really used it much. I bought it for it's future jailbreakablity and use my PS3 for streaming mostly.
    11-02-2010 01:51 PM
  3. jmairs's Avatar
    Something with me the first time I powered up. Figured hdmi was not communicating properly.
    Fine since then.
    11-02-2010 10:09 PM
LINK TO POST COPIED TO CLIPBOARD