Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread AuthorThread Author   #1  
    lpiphone's Avatar
    iMore Newbie

    Posts
    26 Posts

    Angry Multiple intermittent bugs on iPhones 4S

    After a restore as new, a few weeks ago, I still get:

    Loss of WIFI while my iPad is working fine on the same network
    Loss of Spotlight search: The screen shows up, but no results.
    Loss of "Slide to power OFF". It just won't show up. I then have to reset.
    Settings App does not launch. It quits and crashes
    Mail App does not launch.

    These 5 problems happen one in a while, rarely all together. Each time, I have to reset or power off to fix the issue.

    I roughly get one of these bugs every day...

    I have a new, clean, iPhone 4S running iOS 5.0.1. Totally pure.

    Anyone having such a buggy experience ?

    I would rather not have to "Restore as new" again...

    Thank you,

    Regards,

    Luc.
  2. #2  
    Cleveland's Avatar
    iMore Specialist

    Posts
    1,257 Posts
    Global Posts
    1,883 Global Posts
    iOS Version
    7.1

    Default

    Sounds like a hardware issue, I'd be making a genius bar appt and going to apple
    Cleveland

    www.adelitaswaymusic.net


    Quote from Jellotime91
    And, I'm not trying to push my preference on others, so I've got no reason to go and join an android forum to talk about how awesome iPhone is. That's like going to a KKK meeting and trying to show people the latest queen latifah movie...
  3. #3  
    BryanTheRed's Avatar
    iMore Intermediate

    Posts
    363 Posts
    Global Posts
    1,064 Global Posts
    iOS Version
    6.0

    Default

    I agree with Cleveland, take it back to Apple!
  4. Thread AuthorThread Author   #4  
    lpiphone's Avatar
    iMore Newbie

    Posts
    26 Posts

    Default

    Thank you Guys,

    I booked an appointment with Apple on Monday. I'll keep you posted.

    Best Regards,

    Luc.
  5. #5  
    SeanHRCC's Avatar
    iMore Genius

    Posts
    8,141 Posts
    Global Posts
    8,143 Global Posts
    iOS Version
    Taco Bell

    Default

    I had the same issues with the first 4S i had...brought it back after experiencing network problems constantly...replaced handset, no problems afterwards.
    "Speed has never killed anyone; suddenly becoming stationary...that's what gets you." - Jeremy Clarkson
  6. Thread AuthorThread Author   #6  
    lpiphone's Avatar
    iMore Newbie

    Posts
    26 Posts

    Default

    Problem Solved! Apple easily gave me a brand new 4S.

    I'm so happy to find out these were indeed hardware issues. Battery life has improved 200% with the new phone.

    Only little bug left is spotlight search sometimes not working.

    Thank you guys for your support.

    Best Regards,

    Luc.

Tags for this Thread

Posting Permissions