Messages

Jude526

Trusted Member
Jan 15, 2017
2,413
15
38
Visit site
Lately my 13pro on messages will fail and have to resend 1 to 2x to get it to send. This is just a text. No pics etc
Never had this happen on my other iPhone models. Annoying
 

Annie_M

Moderator
Mar 2, 2016
21,911
772
113
Visit site
That is definitely annoying! I wonder if there’s a carrier update you need to install? Have you noticed any difference when you are on WiFi vs. cellular?
 

Up_And_Away

Well-known member
Aug 27, 2021
1,215
49
48
Visit site
Some very good suggestions already given. Additional suggestions:
-it is ideal if you can replicate the issue (it happening randomly are the toughest to resolve)
-Try a reboot. (a Force Restart)
-Are you getting uncomfortably close to running out of storage space?
-Any apps installed or settings changes very recently?
-happening with specific people you’re texting or is it happening to anyone (if only specific people then it points to carrier)
-If these are iPhone users you are texting, can you connect to Wi-Fi just long enough for testing, to see if iMessage/now blue bubble destinations doesn’t have the issue (if blue bubbles don’t have the issue, it points to signal/carrier issue).
- Either way, I’d open a support ticket with the carrier. It could be happening to a certain small subgroup of their users. It may just need a ‘reset’ on their side. Plus users opening support tickets keeps people like me gainfully employed :)
 

FFR

Well-known member
Nov 7, 2012
3,319
408
83
Visit site
I would try removing the SIM card, restarting the phone and then reinserting the SIM card.

Hope it helps.
 

nikkisharif

Ambassador
Jun 2, 2011
8,563
42
48
Visit site
This happens to me sometimes, but on my 11Pro. I’ve had it happen on my 13Pro too, but that’s on a dev beta so I kind of ignore it. Hopefully, this gets corrected for you soon
 

o4liberty

Well-known member
Aug 20, 2013
1,419
112
63
Visit site
Lately my 13pro on messages will fail and have to resend 1 to 2x to get it to send. This is just a text. No pics etc
Never had this happen on my other iPhone models. Annoying
I had same issue with the s21 and 13 pro on T-Mobile very frustrating and no permanent fix yet.
 

Jude526

Trusted Member
Jan 15, 2017
2,413
15
38
Visit site
Very annoying. I never had this issue until recently. Still acting up. Guess will go into Apple store. I have done all the troubleshooting there is to do. And still not fixed.