Iphone network issue?

mws_1984

Well-known member
Mar 14, 2015
263
0
16
Visit site
Last week or so been having an issue with my iphone 13 pro max. Seems certain times things do not want to send. I reset my network settings numerous times even. I am literally in the same room as my modem and it wants to screw up. Having messages or photos not wanting to send or taking their sweet time sending. Apps don't seem to refresh with notifications. What could be the issue?
 

Just_Me_D

Ambassador Team Leader, Senior Moderator
Moderator
Jan 8, 2012
60,028
727
113
Visit site
Last week or so been having an issue with my iphone 13 pro max. Seems certain times things do not want to send. I reset my network settings numerous times even. I am literally in the same room as my modem and it wants to screw up. Having messages or photos not wanting to send or taking their sweet time sending. Apps don't seem to refresh with notifications. What could be the issue?

Are other devices connected to your Wi-Fi network operating correctly online? Could your internet provider be throttling your connection? Did you go through each of your iPhone’s setting to verify things are set appropriately?
 

EdwinG

Ambassador
Mar 10, 2012
4,244
722
113
Visit site
Last week or so been having an issue with my iphone 13 pro max. Seems certain times things do not want to send. I reset my network settings numerous times even. I am literally in the same room as my modem and it wants to screw up. Having messages or photos not wanting to send or taking their sweet time sending. Apps don't seem to refresh with notifications. What could be the issue?
Is Wi-Fi Calling enabled? Try toggling it in the opposite position.

If it is enabled, your phone might be sending messages and pictures via your carrier using your Internet service instead of the mobile network.

Also, have you tried restarting your modem and router? Some home equipment can start behaving extremely weirdly when they have been powered on for a long time (> 3 months); a good old restart usually resolves those.
 

mws_1984

Well-known member
Mar 14, 2015
263
0
16
Visit site
Is Wi-Fi Calling enabled? Try toggling it in the opposite position.

If it is enabled, your phone might be sending messages and pictures via your carrier using your Internet service instead of the mobile network.

Also, have you tried restarting your modem and router? Some home equipment can start behaving extremely weirdly when they have been powered on for a long time (> 3 months); a good old restart usually resolves those.
So I just messed with turning my wifi off on phone. I swear being in same room as my modem stuff like facebook notifications or other messages were not refreshing or loading properly. With wifi off it seems ok. Just weird. Like I have unlimited data so not worried about going over but just annoying.
 

EdwinG

Ambassador
Mar 10, 2012
4,244
722
113
Visit site
So I just messed with turning my wifi off on phone. I swear being in same room as my modem stuff like facebook notifications or other messages were not refreshing or loading properly. With wifi off it seems ok. Just weird. Like I have unlimited data so not worried about going over but just annoying.
Two questions pop to mind:
  • Does it getter better if you’re further away from the Wi-Fi Access Point?
  • Do you have a ton of neighbouring wireless networks?
 

firepsych

Member
Jan 15, 2019
5
1
3
Visit site
13 pro here. I’ve found 17.5 and 17.5.1 have been a little wonky with cellular and WIFi. A few times I’ve toggled WiFi off and done better with cellular. Zollotech touches on this a little in one of his recent videos. I think Apple tried to fix one thing and sacrificed something else. Not sure what, but that happens. Let’s see if it improves between now and OS 18 or if 18 fixes it.
 
  • Like
Reactions: Annie_M

Ledsteplin

Ambassador
Oct 2, 2013
50,592
746
108
Visit site
I have to restart my Gateway Modem about once every week or so. My TV seems to do ok. But my iPhone experiences all sorts of stuff. Facebook is constantly telling me I'm not connected to the internet. Same thing in other apps. It's annoying, and I'm not sure who to blame. But unplugging my modem for 30 seconds, then back seems to help for a while.