Has anyone encountered network problems with TV 4K?

Just_Me_D

Ambassador Team Leader, Senior Moderator
Moderator
Jan 8, 2012
59,874
669
113
Visit site
Specifically, has anyone encountered an issue with it not connecting to the internet via Ethernet, whether directly to the cable modem or while connected to a router? Sine day one, it’s been connected to my router via Ethernet cable and Wi-Fi not even configured.

A couple of days ago, I got an error message stating the TV was experiencing network problems. I checked to make sure the Ethernet cable was securely connected on both ends. I even swapped out the Ethernet cables and still couldn’t connect. Afterwards, I configured the Wi-Fi settings and was able to connect without a problem. I am still unable to connect via Ethernet. Has anyone experienced this with their TV 4K?
 

Tartarus

Ambassador
Feb 20, 2014
17,442
20
38
Visit site
I have not.
Restarting your router should in theory have to fix this issue, but I’m sure you already tried that.
 

Just_Me_D

Ambassador Team Leader, Senior Moderator
Moderator
Jan 8, 2012
59,874
669
113
Visit site
I have not.
Restarting your router should in theory have to fix this issue, but I’m sure you already tried that.

Yes sir, I have. You know me, I’ll do everything I can possibly can before I reaching out in the forums......I’m confident that a remedy will be found soon.
 

EdwinG

Ambassador
Mar 10, 2012
4,152
697
113
Visit site
This means it's able to talk to the router. Try to run a network speed test from the Apple TV. My feeling is that there might be some kind of filter blocking traffic from the Apple TV's Ethernet port/IP.
 

Trending Posts

Members online

No members online now.

Forum statistics

Threads
260,744
Messages
1,768,129
Members
441,263
Latest member
mjkradel