GPS Problems

budd1e_lee

Well-known member
Jun 21, 2009
83
1
0
Visit site
Just recently I've noticed that my iPhone 5 on 6.1.3 isn't tracking my GPS location consistently. I can open up the maps app, or google maps, or any other GPS based app and it will find my location no problem. However, if I'm moving it only update ps the location every 7-10 seconds or so. It used to be that it tracked pretty smoothly, and a number of apps could also calculate your speed and associated things using this, that no longer works.

I've checked in Waze and SkiTracks and neither one tracks consistently enough to give any kind of a speed reading. I'm not sure when it came about, whether it was related to an update or if its an issue with my phone specifically. Anybody else seen this or have a fix?!?
 

kch50428

Well-known member
Oct 22, 2010
21,025
305
0
Visit site
How well any app can track you depends upon how many GPS satellites are being received by the phone at any given moment - and that can change depending on where you are, conditions in the surroundings - from weather to proximity to sources of radio frequency interference. I've only had my iPhone5 since Monday - and the GPS & any app I've used with it have been spot-on accurate with iOS 6.1.3

Try rebooting the phone... and if you have ongoing issues, you might consider a visit to an Apple store and GeniusBar...
 

budd1e_lee

Well-known member
Jun 21, 2009
83
1
0
Visit site
This is all occurring where it used to work no problem. You can watch it skip along the map every 7 or so seconds, where as it used to be pretty smooth tracking. The phone has certainly been rebooted, it's been an ongoing issue that I've been noticing for a couple weeks. What can they do at the Genius Bar if you can't really replicate that trouble while standing in a store?

I've had my 5 since release day, it used to work just fine.
 

Robert Myers15

New member
Apr 28, 2013
1
0
0
Visit site
I have the exact same symptoms. I have had an iPhone 5 since Nov 2012 and used GPS all over the world with multiple GPS based apps (car navigation, photography, running apps). Mid April 2013, all running apps can't seem to find or track me anymore. photos and Day One GPS pulls seem ok, but anything that needs to track me reports "GPS poor" when I'm standing in an open field and running the same path i have for the last 3 months.

any way to check the GPS almanac/ephemeris data or force reload them?
 

kch50428

Well-known member
Oct 22, 2010
21,025
305
0
Visit site
Try going to settings... general... reset... reset location & privacy... then go into settings... general... reset... reset network settings - between the two of them, it should clear any caching of A-GPS data and give you a fresh start.
 

davebolton

New member
Jun 7, 2013
4
0
0
Visit site
I am having the exact same problem. I actually have three different phones. An iphone 4 running ios 6.1.3, an KG android phone, and an HTC Windows Phone (wp 7.5). The problem is when I use an app like Endomondo that tracks a workout (like running) via a GPS signal. The iphone used to work fine. After the upgrade to 6.1.3 the iphone takes forever to lock onto the GPS signal and reception is so bad on the iphone that this app is useless. The two other phones work fine with this app. So the comment about satellites, and whatever is not what is going on here. This is a problem with the iphone or with the app. It is hard to tell which at this point. But it is extremely frustrating.

This is an important application for me and if I cannot get it to work on the iPhone, then I will switch to my android phone and not look back.
 

davebolton

New member
Jun 7, 2013
4
0
0
Visit site
I have to say, I was skeptical following your advice. But it did the trick! Now GPS on my iPhone is working great. Thanks very much.

Cheers,

Dave (who is now a happy camper)
 

davebolton

New member
Jun 7, 2013
4
0
0
Visit site
Maybe I am easy to please, but it was a big deal to me. I use the phone more for tracking workouts than for texting or listening to music.

So what are the other problems?
 

OlivierCA

New member
Jun 17, 2013
1
0
0
Visit site
I am having the exact same problems with iPhone 5 on OS6. Waze and Runkeeper used to work perfectly and now they are so inacurate that I can't use them. I tried everything I could find online, went 3 times tot he genius bar but nothing worked. I would be really interested in knowing what is wrong.
 

jv0901

New member
Feb 17, 2014
1
0
0
Visit site
Amazing.

Resetting Network settings, then location and privacy settings - restarted phone - worked a treat!

Thanks.
 

WorTony

New member
Sep 27, 2014
1
0
0
Visit site
I was having problems with iphone5, ios8 and the Endomondo activity tracker - no GPS signal received.

I saw this post and executed "general... reset... reset location & privacy... then go into settings... general... reset... reset network settings".

I was concerned when my phone restarted but when it came back up the GPS signal was back - thanks for the info :yes:

Tony
 

Trending Posts

Members online

Forum statistics

Threads
261,173
Messages
1,769,934
Members
441,295
Latest member
st3v3