Got them

nr2d

Well-known member
Jun 18, 2009
415
3
18
Visit site
Received my wife's iPhone 14 Pro and my iPhone 14 Pro Max. Activation, setup and restore from our iPhone 13's went very well. The only thing I noticed was when I looked at the devices connected on my Linksys WIFI router both MAC addresses for WIFI did not match what was shown in General-About and WIFI address. The IP addresses did match though. Does anyone else see this?
 

Just_Me_D

Ambassador Team Leader, Senior Moderator
Moderator
Jan 8, 2012
59,870
665
113
Visit site
Yep. Go to Settings → Wi-Fi and then select the circled i and then check to see if the toggle next to “Private Wi-Fi Access” is enabled.
 

Trending Posts

Members online

Forum statistics

Threads
260,730
Messages
1,768,049
Members
441,261
Latest member
dirtyvu