1. TheMooch's Avatar
    I'm seeing some MADDENING behavior when trying to do a restore. Both my iPhone and iPad start a restore and click along happily until at some point the both throw an error saying any number of applications weren't installed and the restore fails. Kaput. ever see this before? How does one stop it from happening?
    08-01-2010 11:13 PM
  2. Leanna Lofte's Avatar
    Hmmm. Did you try restarting your computer? Do you have the latest version of iTunes?
    08-01-2010 11:17 PM
  3. TheMooch's Avatar
    I've tried the following:
    - Restart computer: No good
    - Reinstall iTunes: No good
    - Downgrade iTunes: No good
    - Latest version of iTunes: No Good

    I'm thinking there's just something BAD on my computer. When I try to do a restore on a device (either iPad or iPhone) the restore also ends up freezing at about the 75-80% mark. Really odd stuff. I actually have to do the recovery on my wife's computer then the restore from backup on my own.
    08-01-2010 11:23 PM
  4. Leanna Lofte's Avatar
    Weird. Don't know what to tell ya :-/
    08-01-2010 11:25 PM
  5. TheMooch's Avatar
    I think I have a handle on what's going on now. It appears that iTunes (for some reason) cloned (i.e. made multiple copies) of about 4 free books that I got from the iBooks store.

    I started looking at these because iBooks and book loading errors are what I was normally seeing.

    While digging around I found that when iTunes downloaded the books it copied them to not only the iTunes Media\Books folder, but also copied them to iTunes Media\Author folder.

    After going through and deleting the books I'm now able to complete a sync on my iPhone. I'm trying out the iPad now. It seems that when iTunes sync receives an error on a sync it considers everything from that point forward in the sync process to be in error and just kinda haphazardly stops where it's at. This makes it impossible to complete a backup and maddening when doing a recovery.
    08-02-2010 12:13 AM
  6. TheMooch's Avatar
    Looks like it's only a partial fix. It fixed the iPhone issue. The rest appears to be caused by Jailbreak on the iPad. Restored already. Re-syncing now.
    08-02-2010 01:12 AM
LINK TO POST COPIED TO CLIPBOARD