1. talkin73's Avatar
    Anytime I try to install Activator, the Quick Unlock feature of Virtual Home stops working. Anyone using both these tweaks WITHOUT any problems, particularly the Quick Unlock feature?
    01-04-2015 11:24 PM
  2. eyesopen1111's Avatar
    I have the Virtual Home + Activator set up on an iPhone 6+ running 8.1.2 and the Quick Unlock feature seems to be working fine. Have you double checked the settings of Virtual Home?
    01-05-2015 12:13 AM
  3. talkin73's Avatar
    I'm just not sure what settings I would change. I have double tap and press and hold set for specific actions and the Quick Unlock turned on. Not much else there and it's pretty much how I've had it set from the beginning. The weirdest part is that QU works once or twice after I installed Activator and unlock the phone, then it starts getting intermittent then quickly stops working. The Touch ID even becomes more intermittent in terms of responding. This is weird.

    I have the Virtual Home + Activator set up on an iPhone 6+ running 8.1.2 and the Quick Unlock feature seems to be working fine. Have you double checked the settings of Virtual Home?
    01-12-2015 12:13 AM

Similar Threads

  1. Why does my iPhone randomly lose data connection?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 01-05-2015, 12:53 AM
  2. Can't I use radio without internet connection?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 01-04-2015, 11:45 PM
  3. How do I recover my Terminal password so I can empty the trash?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 01-04-2015, 11:31 PM
  4. Replies: 1
    Last Post: 01-04-2015, 09:07 PM
  5. Replies: 2
    Last Post: 01-04-2015, 06:29 PM
LINK TO POST COPIED TO CLIPBOARD